<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.yourdailyjournal.com/xmlrpc.php" />
<title>Roundup: Volleyball holds serve, soccer shutout in home openers | Richmond County Daily Journal</title>

<meta name="description" content="ROCKINGHAM —The Richmond Senior High volleyball team successfully defended its home court by way of a testy four-set win (25-21, 25-23, 15-25, 25-19) over Anson&#8230;" />
<meta property="og:image" content="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_VB_Anson_team.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="467" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Roundup: Volleyball holds serve, soccer shutout in home openers | Richmond County Daily Journal" />
<meta property="og:description" content="ROCKINGHAM —The Richmond Senior High volleyball team successfully defended its home court by way of a testy four-set win (25-21, 25-23, 15-25, 25-19) over Anson in both teams’ season opener on Tuesday." />
<meta property="og:url" content="https://www.yourdailyjournal.com/sports/88245/roundup-volleyball-holds-serve-soccer-shutout-in-home-openers" />
<meta property="og:site_name" content="Richmond County Daily Journal" />
<meta property="article:publisher" content="https://www.facebook.com/RCDailyJournal" />
<meta property="article:published_time" content="2019-08-20T22:42-04:00" />
<meta property="article:modified_time" content="2019-08-20T22:42-04:00" />
<meta property="og:updated_time" content="2019-08-20T22:42-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCDailyJournal" />
<meta name="twitter:title" content="Roundup: Volleyball holds serve, soccer shutout in home openers | Richmond County Daily Journal" />
<meta name="twitter:description" content="ROCKINGHAM —The Richmond Senior High volleyball team successfully defended its home court by way of a testy four-set win (25-21, 25-23, 15-25, 25-19) over Anson in both teams’ season opener on Tuesday." />
<meta name="twitter:image" content="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_VB_Anson_team.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="467" />
<link rel="canonical" href="https://www.yourdailyjournal.com/sports/88245/roundup-volleyball-holds-serve-soccer-shutout-in-home-openers" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yourdailyjournal.com/","name":"Richmond County Daily Journal"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yourdailyjournal.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yourdailyjournal.com/sports/88245/roundup-volleyball-holds-serve-soccer-shutout-in-home-openers","name":"Roundup: Volleyball holds serve, soccer shutout in home openers","image":"https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_VB_Anson_team.jpg"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Feed" href="https://www.yourdailyjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Comments Feed" href="https://www.yourdailyjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Roundup: Volleyball holds serve, soccer shutout in home openers Comments Feed" href="https://www.yourdailyjournal.com/sports/88245/roundup-volleyball-holds-serve-soccer-shutout-in-home-openers/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24507.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s24507.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24507.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24507.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24507.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=0d1c6d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24507.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.yourdailyjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourdailyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24507.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F88245%2Froundup-volleyball-holds-serve-soccer-shutout-in-home-openers" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F88245%2Froundup-volleyball-holds-serve-soccer-shutout-in-home-openers&#038;format=xml" />

<!--[if lt IE 9]>
<script src="https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
  #PagePeel {
    visibility: hidden;
    display: none;
  }
}

.mh-col-1-3 {
    width: 27%;
}

.mh-col-2-3 {
    width: 70%;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71163067"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-88245 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-21" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="145" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-78982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78982"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-78980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78980"><a href="https://www.yourdailyjournal.com/classifieds">Classifieds</a></li>
<li id="menu-item-83743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83743"><a href="https://mooresvillenc.circulationpro.com/scripts/WebObjects.exe/MooresvilleNCLumbertonSS">Subscribe</a></li>
<li id="menu-item-78984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78984"><a href="https://www.yourdailyjournal.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-78985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78985"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.rdj">Android App</a></li>
<li id="menu-item-78986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78986"><a href="https://itunes.apple.com/us/app/richmond-county-daily-journal/id977262540?mt=8">iPhone/iPad App</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-78987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78987"><a href="https://www.facebook.com/RCDailyJournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-78988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78988"><a href="https://twitter.com/RCDailyJournal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yourdailyjournal.com/" class="custom-logo-link" rel="home"><img width="300" height="39" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-richmond-1.png" class="custom-logo" alt="Richmond County Daily Journal" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="85" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32611' id='mega-menu-item-32611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32617' id='mega-menu-item-32617'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32618' id='mega-menu-item-32618'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32619' id='mega-menu-item-32619'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32620' id='mega-menu-item-32620'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32621' id='mega-menu-item-32621'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32623' id='mega-menu-item-32623'><a class="mega-menu-link" href="https://www.facebook.com/RCDailyJournal/">Daily Journal on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32624' id='mega-menu-item-32624'><a class="mega-menu-link" href="https://twitter.com/RCDailyJournal">Daily Journal on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32622' id='mega-menu-item-32622'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32608' id='mega-menu-item-32608'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32627' id='mega-menu-item-32627'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32628' id='mega-menu-item-32628'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32629' id='mega-menu-item-32629'><a class="mega-menu-link" href="http://www.myinvestkit.com/yourdailyjournal.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-61947' id='mega-menu-item-61947'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79030' id='mega-menu-item-79030'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32630' id='mega-menu-item-32630'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32632' id='mega-menu-item-32632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32633' id='mega-menu-item-32633'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formnewstip">Submit News Tip</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32609' id='mega-menu-item-32609'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32634' id='mega-menu-item-32634'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32635' id='mega-menu-item-32635'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45743' id='mega-menu-item-45743'><a class="mega-menu-link" href="https://pro32.ap.org/yourdailyjournal">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45744' id='mega-menu-item-45744'><a class="mega-menu-link" href="http://summergames.ap.org/yourdailyjournal">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45745' id='mega-menu-item-45745'><a class="mega-menu-link" href="https://racing.ap.org/yourdailyjournal">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45746' id='mega-menu-item-45746'><a class="mega-menu-link" href="https://collegebasketball.ap.org/yourdailyjournal">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45747' id='mega-menu-item-45747'><a class="mega-menu-link" href="https://collegefootball.ap.org/yourdailyjournal">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-32612' id='mega-menu-item-32612'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/yourdailyjournal" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32613' id='mega-menu-item-32613'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32636' id='mega-menu-item-32636'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32610' id='mega-menu-item-32610'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42611' id='mega-menu-item-42611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32641' id='mega-menu-item-32641'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32639' id='mega-menu-item-32639'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32640' id='mega-menu-item-32640'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79029' id='mega-menu-item-79029'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32642' id='mega-menu-item-32642'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/puzzles">Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32643' id='mega-menu-item-32643'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32645' id='mega-menu-item-32645'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32646' id='mega-menu-item-32646'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32647' id='mega-menu-item-32647'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-79705' id='mega-menu-item-79705'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/submit-military-promotion-graduation">Submit Military Promotion/Graduation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-32614' id='mega-menu-item-32614'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32615' id='mega-menu-item-32615'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32653' id='mega-menu-item-32653'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32654' id='mega-menu-item-32654'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32655' id='mega-menu-item-32655'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32656' id='mega-menu-item-32656'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32648' id='mega-menu-item-32648'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32649' id='mega-menu-item-32649'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32657' id='mega-menu-item-32657'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32650' id='mega-menu-item-32650'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32651' id='mega-menu-item-32651'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32652' id='mega-menu-item-32652'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32658' id='mega-menu-item-32658'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-78110' id='mega-menu-item-78110'><a class="mega-menu-link" href="http://local.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32616' id='mega-menu-item-32616'><a class="mega-menu-link" href="http://local.yourdailyjournal.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78090' id='mega-menu-item-78090'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78088' id='mega-menu-item-78088'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/88256/smokable-hemp-rules-likely-to-be-settled-in-court-dixon-says" title="Smokable hemp rules likely to be settled in court, Dixon says">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Smokable hemp rules likely to be settled in court, Dixon says </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/88252/opinion-north-carolina-is-a-middle-state" title="Opinion | North Carolina is a middle state">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Opinion | North Carolina is a middle state </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/88250/roundabouts-for-rockingham-ncdot-to-hold-public-meetings-next-month" title="Roundabouts for Rockingham? NCDOT to hold public meeting next month.">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Roundabouts for Rockingham? NCDOT to hold public meeting next month. </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/88248/special-election-early-voting-begins" title="Special election early voting begins">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 21, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Special election early voting begins </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/sports/88245/roundup-volleyball-holds-serve-soccer-shutout-in-home-openers" title="Roundup: Volleyball holds serve, soccer shutout in home openers">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ August 20, 2019 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Roundup: Volleyball holds serve, soccer shutout in home openers </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.yourdailyjournal.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Roundup: Volleyball holds serve, soccer shutout in home openers</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-88245" class="post-88245 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-georgia-grace-anderson tag-lady-raiders tag-raiders tag-soccer tag-volleyball">
<header class="entry-header clearfix"><h1 class="entry-title">Roundup: Volleyball holds serve, soccer shutout in home openers</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2019/08">August 20, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/englewoodindependent-2">richmondcountydailyjournal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/sports/88245/roundup-volleyball-holds-serve-soccer-shutout-in-home-openers#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="88245 https://www.yourdailyjournal.com/?p=88245">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: By Donnell Coley - Sports Editor</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_VB_Anson_team-640x381.jpg" alt="" title="web1_VB_Anson_team.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F88245%2Froundup-volleyball-holds-serve-soccer-shutout-in-home-openers&t=Roundup%3A+Volleyball+holds+serve%2C+soccer+shutout+in+home+openers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Roundup%3A+Volleyball+holds+serve%2C+soccer+shutout+in+home+openers:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F88245%2Froundup-volleyball-holds-serve-soccer-shutout-in-home-openers', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F88245%2Froundup-volleyball-holds-serve-soccer-shutout-in-home-openers&media=https://www.yourdailyjournal.com/wp-content/uploads/2019/08/web1_VB_Anson_team.jpg&description=Roundup%3A+Volleyball+holds+serve%2C+soccer+shutout+in+home+openers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F88245%2Froundup-volleyball-holds-serve-soccer-shutout-in-home-openers', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#f7c88482959d929483caa5988299938287d2c4b6d2c5c7a1989b9b928e95969b9bd2c5c79f989b9384d2c5c78492858192d2c5b4d2c5c7849894949285d2c5c7849f8283988283d2c5c79e99d2c5c79f989a92d2c5c798879299928584d1969a87cc9598938eca9f83838784d2c4b6d2c5b1d2c5b1808080d98e98828593969e9b8e9d98828599969bd994989ad2c5b1848798858384d2c5b1cfcfc5c3c2d2c5b185988299938287da81989b9b928e95969b9bda9f989b9384da8492858192da849894949285da849f8283988283da9e99da9f989a92da98879299928584" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<img src="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_VB_Anson.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Donnell Coley| Richmond County Daily Journal Richmond Senior middle hitter Georgia Grace Anderson leaps for a block attempt on an Anson player during Tuesday&#8217;s home-opening win in Rockingham. Anderson had a team-high 11 kills in the victory. </div>
<div>
<img src="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_VB_Anson_team.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Donnell Coley| Richmond County Daily Journal The Lady Raiders celebrate after winning a point during Tuesday&#8217;s season-opening victory over Anson. </div>
</div>
<p>ROCKINGHAM &#8212;The Richmond Senior High volleyball team successfully defended its home court by way of a testy four-set win (25-21, 25-23, 15-25, 25-19) over Anson in both teams&#8217; season opener on Tuesday.</p>
<p>Lady Raiders (1-0) coach Ashleigh Larsen wasn&#8217;t pleased with her group&#8217;s lackluster third set in which the Lady Bearcats used their serves and energy to claw back into the match.</p>
<p>&#8220;Though I&#8217;d like to have seen us finish it up in three sets, it&#8217;s always good to start the season with a win,&#8221; she said.</p>
<p>Larsen praised middle hitters Georgia Grace Anderson and Jakerra Covington for their play around the net to give the team an early two-set advantage. Anderson wrapped up the night with a team-high 11 kills, while Covington finished with nine kills and a team-leading four blocks.</p>
<p>&#8220;Overall, I was happy with the way our middle hitters kept pounding out there,&#8221; Larsen said. &#8220;Georgia Grace was huge for us tonight.&#8221;</p>
<p>In the first set, after the Lady Bearcats went on a run to tie the score at 12, Covington polished off a 5-1 Lady Raiders&#8217; spurt with one of her six kills in the opening frame that gave the team a 17-13 advantage. Anderson finished the set with a kill to claim a 25-21 victory.</p>
<p>In the final frame, both Anderson and Covington had a block apiece that proved to be timely in a back-and-forth set. It was Anderson&#8217;s five kills that provided the finishing touches to the victory.</p>
<p>Layne Maultsby was a force on the defensive end and set the tone early. The senior libero tallied nine of her team-high 11 digs in the first set.</p>
<p>Jadyn Johnson ended with nine kills for the Lady Raiders and Madison Jordan chipped in with six kills in the win.</p>
<p>In the junior varsity volleyball match, Richmond was overpowered by Anson, losing in three sets with scores of 19-25, 27-25 and 15-25.</p>
<p>Both Lady Raiders teams are back in action on Wednesday in a road matchup with Montgomery Central.</p>
<p><strong>Raiders drop opener against East Mecklenburg</strong></p>
<p>The Richmond boys soccer varsity team conceded early goals in both halves and eventually lost in a 3-0 shutout to visiting East Mecklenburg on Tuesday night.</p>
<p>Falling in a 2-0 hole midway through the first half, the Raiders (0-1) couldn&#8217;t find an answer offensively. They surrendered the third and final goal of the contest to the Eagles (1-0) within the sixth minute of the second half.</p>
<p>The Raiders are back on the pitch Saturday for the &#8220;Battle for the Bell&#8221; tournament in Fayetteville, with the time to be determined on Friday. </p>
<p>In the junior varsity game, Richmond drew a 1-1 tie with East Mecklenburg. Andres Sanchez scored the lone goal for the jayvee Raiders.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_VB_Anson.jpg"></p>
<div class="neCaption">Donnell Coley| Richmond County Daily Journal Richmond Senior middle hitter Georgia Grace Anderson leaps for a block attempt on an Anson player during Tuesday&#8217;s home-opening win in Rockingham. Anderson had a team-high 11 kills in the victory. </div>
</div>
<div class="metaInfo"><photo0>https://www.yourdailyjournal.com/wp-content/uploads/2019/08/web1_VB_Anson.jpg</photo0><caption0>Donnell Coley| Richmond County Daily Journal Richmond Senior middle hitter Georgia Grace Anderson leaps for a block attempt on an Anson player during Tuesday&#8217;s home-opening win in Rockingham. Anderson had a team-high 11 kills in the victory. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_VB_Anson_team.jpg"></p>
<div class="neCaption">Donnell Coley| Richmond County Daily Journal The Lady Raiders celebrate after winning a point during Tuesday&#8217;s season-opening victory over Anson. </div>
</div>
<div class="metaInfo"><photo1>https://www.yourdailyjournal.com/wp-content/uploads/2019/08/web1_VB_Anson_team.jpg</photo1><caption1>Donnell Coley| Richmond County Daily Journal The Lady Raiders celebrate after winning a point during Tuesday&#8217;s season-opening victory over Anson. </caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><subheadMeta>Volleyball wins, soccer loses in home openers</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Donnell Coley</p>
<p>Sports Editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Donnell Coley can be reached at 910-817-2671 or by email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="e084838f8c8599a0998f95928481898c998a8f95928e818cce838f8dce">[email&#160;protected]</a> Follow him on Twitter: @Sportsinmyveins.</p>
<p></shirttailMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F88245%2Froundup-volleyball-holds-serve-soccer-shutout-in-home-openers&t=Roundup%3A+Volleyball+holds+serve%2C+soccer+shutout+in+home+openers', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Roundup%3A+Volleyball+holds+serve%2C+soccer+shutout+in+home+openers:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F88245%2Froundup-volleyball-holds-serve-soccer-shutout-in-home-openers', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F88245%2Froundup-volleyball-holds-serve-soccer-shutout-in-home-openers&media=https://www.yourdailyjournal.com/wp-content/uploads/2019/08/web1_VB_Anson_team.jpg&description=Roundup%3A+Volleyball+holds+serve%2C+soccer+shutout+in+home+openers', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F88245%2Froundup-volleyball-holds-serve-soccer-shutout-in-home-openers', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#b28dc1c7d0d8d7d1c68fe0ddc7dcd6c7c29781f3978082e4dddeded7cbd0d3dede978082daddded6c1978082c1d7c0c4d79780f1978082c1ddd1d1d7c0978082c1dac7c6ddc7c6978082dbdc978082dadddfd7978082ddc2d7dcd7c0c194d3dfc289d0ddd6cb8fdac6c6c2c19781f39780f49780f4c5c5c59ccbddc7c0d6d3dbdecbd8ddc7c0dcd3de9cd1dddf9780f4c1c2ddc0c6c19780f48a8a8086879780f4c0ddc7dcd6c7c29fc4dddeded7cbd0d3dede9fdaddded6c19fc1d7c0c4d79fc1ddd1d1d7c09fc1dac7c6ddc7c69fdbdc9fdadddfd79fddc2d7dcd7c0c1" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>Reach Donnell Coley can be reached at 910-817-2671 or by email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="771314181b120e370e18020513161e1b0e1d18020519161b5914181a59">[email&#160;protected]</a> Follow him on Twitter: @Sportsinmyveins.</p> </div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.yourdailyjournal.com/tag/georgia-grace-anderson" rel="tag">Georgia Grace Anderson</a></li><li><a href="https://www.yourdailyjournal.com/tag/lady-raiders" rel="tag">Lady Raiders</a></li><li><a href="https://www.yourdailyjournal.com/tag/raiders" rel="tag">Raiders</a></li><li><a href="https://www.yourdailyjournal.com/tag/soccer" rel="tag">soccer</a></li><li><a href="https://www.yourdailyjournal.com/tag/volleyball" rel="tag">volleyball</a></li></ul></div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yourdailyjournal.com/opinion/88239/opinion-the-unraveling-of-a-delusional-president" rel="prev"><span>Previous</span><p>Opinion | The unraveling of a delusional president</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.yourdailyjournal.com/news/88248/special-election-early-voting-begins" rel="next"><img width="80" height="60" src="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_vote2_ne2018109202223341_ne20181017213456733-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /><span>Next</span><p>Special election early voting begins</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-88017 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.yourdailyjournal.com/sports/88017/raiders-host-first-intrasquad-night-practice" title="Raiders host first intrasquad night practice"><img width="326" height="245" src="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_Raidersnight_JA2-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_Raidersnight_JA2-1-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_Raidersnight_JA2-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Sports </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.yourdailyjournal.com/sports/88017/raiders-host-first-intrasquad-night-practice" title="Raiders host first intrasquad night practice" rel="bookmark">
Raiders host first intrasquad night practice </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2019/08">August 8, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/englewoodindependent-2">richmondcountydailyjournal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/sports/88017/raiders-host-first-intrasquad-night-practice#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="88017 https://www.yourdailyjournal.com/?p=88017">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>ROCKINGHAM &#8212;During Thursday&#8217;s intrasquad practice, Richmond County football fans were treated to an early preview of what game nights at Raiders Stadium will look like. Music pumped from the sound system as the newly-installed, LED <a class="mh-excerpt-more" href="https://www.yourdailyjournal.com/sports/88017/raiders-host-first-intrasquad-night-practice" title="Raiders host first intrasquad night practice">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-87917 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.yourdailyjournal.com/sports/87917/raiders-sprint-through-opening-practices" title="Raiders sprint through opening practices"><img width="326" height="245" src="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_Raiders_practice2-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_Raiders_practice2-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_Raiders_practice2-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Sports </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.yourdailyjournal.com/sports/87917/raiders-sprint-through-opening-practices" title="Raiders sprint through opening practices" rel="bookmark">
Raiders sprint through opening practices </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2019/08">August 2, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/englewoodindependent-2">richmondcountydailyjournal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/sports/87917/raiders-sprint-through-opening-practices#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="87917 https://www.yourdailyjournal.com/?p=87917">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>ROCKINGHAM &#8212; Day 2 of football practices can make even the most passionate player slip into boredom or impatience. Now in his third season as head coach of the Richmond Senior High team, coach Bryan <a class="mh-excerpt-more" href="https://www.yourdailyjournal.com/sports/87917/raiders-sprint-through-opening-practices" title="Raiders sprint through opening practices">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-87995 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.yourdailyjournal.com/sports/87995/white-impresses-in-first-full-contact-practice-in-over-a-year" title="White impresses in first full-contact practice in over a year"><img width="326" height="245" src="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_contactWhite-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_contactWhite-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2019/08/web1_contactWhite-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Sports </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.yourdailyjournal.com/sports/87995/white-impresses-in-first-full-contact-practice-in-over-a-year" title="White impresses in first full-contact practice in over a year" rel="bookmark">
White impresses in first full-contact practice in over a year </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2019/08">August 7, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/englewoodindependent-2">richmondcountydailyjournal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/sports/87995/white-impresses-in-first-full-contact-practice-in-over-a-year#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="87995 https://www.yourdailyjournal.com/?p=87995">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>ROCKINGHAM &#8212; Senior inside linebacker Joerail White celebrated a unique anniversary on Wednesday as he and the Richmond Senior High football team took the side field for its first full-contact practice of the season. For <a class="mh-excerpt-more" href="https://www.yourdailyjournal.com/sports/87995/white-impresses-in-first-full-contact-practice-in-over-a-year" title="White impresses in first full-contact practice in over a year">[&#8230;]</a></p>
</div> </div>
</article></div>
</div>
</section>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="yourdailyjournal.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/rockingham-nc/28379/weather-forecast/334795" class="aw-widget-legal">

</a><div id="awcc1462908096872" class="aw-widget-current" data-locationkey="334795" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://yourdailyjournal.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="124" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="327" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="81" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/richmondcountydailyjournal/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="82" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><div class="inform-embed" data-type="VideoLauncher/Slider" data-tracking-group="92961"></div>
<script type="text/javascript">_informq.push(['embed']); vid.muted = true;</script>
<script src="https://launch.inform.com/js/embed.js"></script></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="83" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="84" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-78979  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-78989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78989"><a href="https://www.yourdailyjournal.com/advertise">Advertise with The Richmond County Daily Journal</a></li>
<li id="menu-item-78990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78990"><a href="https://www.yourdailyjournal.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-78991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78991"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.yourdailyjournal.com/news/88256/smokable-hemp-rules-likely-to-be-settled-in-court-dixon-says">Smokable hemp rules likely to be settled in court, Dixon says</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/opinion/88252/opinion-north-carolina-is-a-middle-state">Opinion | North Carolina is a middle state</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/88250/roundabouts-for-rockingham-ncdot-to-hold-public-meetings-next-month">Roundabouts for Rockingham? NCDOT to hold public meeting next month.</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/88248/special-election-early-voting-begins">Special election early voting begins</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/sports/88245/roundup-volleyball-holds-serve-soccer-shutout-in-home-openers">Roundup: Volleyball holds serve, soccer shutout in home openers</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-997-3111<br />
F:910-997-4321</p>
<p><strong>Address:</strong><br />
607 East Broad Ave. Suite B.,<br />
Rockingham NC, 28379</p>
</div>
</div><div id="custom_html-24" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"richmondcountydailyjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"88245 https:\/\/www.yourdailyjournal.com\/?p=88245","disqusShortname":"richmondcountydailyjournal","disqusTitle":"Roundup: Volleyball holds serve, soccer shutout in home openers","disqusUrl":"https:\/\/www.yourdailyjournal.com\/sports\/88245\/roundup-volleyball-holds-serve-soccer-shutout-in-home-openers","postId":"88245"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.7.1.4'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-29']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script></body>
</html>