<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.yourdailyjournal.com/xmlrpc.php" />
<title>&#8216;Everything went as planned&#8217; during 2nd basketball skills camp | Richmond County Daily Journal</title>

<meta name="robots" content="noydir" />
<meta name="description" content="HAMLET — “Everything went as planned” during Frank and Nellie Harrington’s five-day basketball skills camp, which came to an end early Friday afternoon following a lenghty 5-on-5 scrimmage inside the Ninth-Grade Academy gym. More campers this time around resulted in a more&#8230;" />
<meta property="og:image" content="https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_lay-1.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="538" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Everything went as planned&#8217; during 2nd basketball skills camp | Richmond County Daily Journal" />
<meta property="og:description" content="HAMLET — “Everything went as planned” during Frank and Nellie Harrington’s five-day basketball skills camp, which came to an end early Friday afternoon following a lenghty&#8230;" />
<meta property="og:url" content="https://www.yourdailyjournal.com/sports/82209/everything-went-as-planned-during-2nd-basketball-skills-camp" />
<meta property="og:site_name" content="Richmond County Daily Journal" />
<meta property="article:publisher" content="https://www.facebook.com/RCDailyJournal" />
<meta property="article:published_time" content="2018-07-27T22:57-04:00" />
<meta property="article:modified_time" content="2018-07-28T04:21-04:00" />
<meta property="og:updated_time" content="2018-07-28T04:21-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCDailyJournal" />
<meta name="twitter:title" content="&#8216;Everything went as planned&#8217; during 2nd basketball skills camp | Richmond County Daily Journal" />
<meta name="twitter:description" content="HAMLET — “Everything went as planned” during Frank and Nellie Harrington’s five-day basketball skills camp, which came to an end early Friday afternoon following a lenghty&#8230;" />
<meta name="twitter:image" content="https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_lay-1.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="538" />
<link rel="canonical" href="https://www.yourdailyjournal.com/sports/82209/everything-went-as-planned-during-2nd-basketball-skills-camp" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yourdailyjournal.com","name":"Richmond County Daily Journal"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yourdailyjournal.com/category/sports","name":"Sports"}},{"@type":"ListItem","position":3,"item":{"name":"&#8216;Everything went as planned&#8217; during 2nd basketball skills camp","image":"https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_lay-1.jpg"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Feed" href="https://www.yourdailyjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Comments Feed" href="https://www.yourdailyjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; &#8216;Everything went as planned&#8217; during 2nd basketball skills camp Comments Feed" href="https://www.yourdailyjournal.com/sports/82209/everything-went-as-planned-during-2nd-basketball-skills-camp/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24507.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pagepeelprocss-css' href='https://s24507.pcdn.co/wp-content/plugins/PagePeelPro/css/pagepeelpro.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24507.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24507.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.07.19' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24507.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=0d1c6d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24507.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.yourdailyjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourdailyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24507.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F82209%2Feverything-went-as-planned-during-2nd-basketball-skills-camp" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F82209%2Feverything-went-as-planned-during-2nd-basketball-skills-camp&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>
<!--[if lt IE 9]>
<script src="https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.yourdailyjournal.com/sports/82209/everything-went-as-planned-during-2nd-basketball-skills-camp/amp"><link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
  #PagePeel {
    visibility: hidden;
    display: none;
  }
}

.mh-col-1-3 {
    width: 27%;
}

.mh-col-2-3 {
    width: 70%;
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71163067"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-82209 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-21" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="145" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-78982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78982"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-78980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78980"><a href="https://www.yourdailyjournal.com/classifieds">Classifieds</a></li>
<li id="menu-item-78981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78981"><a href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li>
<li id="menu-item-78984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78984"><a href="https://www.yourdailyjournal.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-78985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78985"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.rdj">Android App</a></li>
<li id="menu-item-78986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78986"><a href="https://itunes.apple.com/us/app/richmond-county-daily-journal/id977262540?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-80208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80208"><a href="https://www.yourdailyjournal.com/circulars">Circulars</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-78987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78987"><a href="https://www.facebook.com/RCDailyJournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-78988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78988"><a href="http://twitter.com/RCDailyJournal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yourdailyjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="39" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-richmond-1.png" class="custom-logo" alt="Richmond County Daily Journal" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="85" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32611' id='mega-menu-item-32611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com" aria-haspopup="true" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32617' id='mega-menu-item-32617'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32618' id='mega-menu-item-32618'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32619' id='mega-menu-item-32619'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32620' id='mega-menu-item-32620'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32621' id='mega-menu-item-32621'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32623' id='mega-menu-item-32623'><a class="mega-menu-link" href="https://www.facebook.com/RCDailyJournal/">Daily Journal on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32624' id='mega-menu-item-32624'><a class="mega-menu-link" href="http://twitter.com/RCDailyJournal">Daily Journal on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32622' id='mega-menu-item-32622'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32608' id='mega-menu-item-32608'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32627' id='mega-menu-item-32627'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32628' id='mega-menu-item-32628'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32629' id='mega-menu-item-32629'><a class="mega-menu-link" href="http://www.myinvestkit.com/yourdailyjournal.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-61947' id='mega-menu-item-61947'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79030' id='mega-menu-item-79030'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32630' id='mega-menu-item-32630'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32632' id='mega-menu-item-32632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32633' id='mega-menu-item-32633'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formnewstip">Submit News Tip</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32609' id='mega-menu-item-32609'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/sports" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32634' id='mega-menu-item-32634'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32635' id='mega-menu-item-32635'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45743' id='mega-menu-item-45743'><a class="mega-menu-link" href="http://pro32.ap.org/yourdailyjournal">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45744' id='mega-menu-item-45744'><a class="mega-menu-link" href="http://summergames.ap.org/yourdailyjournal">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45745' id='mega-menu-item-45745'><a class="mega-menu-link" href="http://racing.ap.org/yourdailyjournal">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45746' id='mega-menu-item-45746'><a class="mega-menu-link" href="http://collegebasketball.ap.org/yourdailyjournal">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45747' id='mega-menu-item-45747'><a class="mega-menu-link" href="http://collegefootball.ap.org/yourdailyjournal">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-32612' id='mega-menu-item-32612'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/yourdailyjournal" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32613' id='mega-menu-item-32613'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32636' id='mega-menu-item-32636'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32610' id='mega-menu-item-32610'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/features" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42611' id='mega-menu-item-42611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32641' id='mega-menu-item-32641'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32639' id='mega-menu-item-32639'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32640' id='mega-menu-item-32640'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79029' id='mega-menu-item-79029'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32642' id='mega-menu-item-32642'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/puzzles">Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32643' id='mega-menu-item-32643'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32645' id='mega-menu-item-32645'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32646' id='mega-menu-item-32646'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32647' id='mega-menu-item-32647'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-79705' id='mega-menu-item-79705'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/submit-military-promotion-graduation">Submit Military Promotion/Graduation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-32614' id='mega-menu-item-32614'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32615' id='mega-menu-item-32615'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/entertainment" aria-haspopup="true" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32653' id='mega-menu-item-32653'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32654' id='mega-menu-item-32654'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32655' id='mega-menu-item-32655'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32656' id='mega-menu-item-32656'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32648' id='mega-menu-item-32648'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32649' id='mega-menu-item-32649'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32657' id='mega-menu-item-32657'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32650' id='mega-menu-item-32650'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32651' id='mega-menu-item-32651'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32652' id='mega-menu-item-32652'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32658' id='mega-menu-item-32658'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-78110' id='mega-menu-item-78110'><a class="mega-menu-link" href="http://local.yourdailyjournal.com" aria-haspopup="true" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32616' id='mega-menu-item-32616'><a class="mega-menu-link" href="http://local.yourdailyjournal.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78090' id='mega-menu-item-78090'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78088' id='mega-menu-item-78088'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/sports/82214/richmond-fall-sports-teams-ready-for-1st-official-day-of-2018-season" title="Richmond fall sports teams ready for 1st official day of 2018 season">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 27, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Richmond fall sports teams ready for 1st official day of 2018 season </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/sports/82211/16u-richmond-jammers-place-2nd-at-aau-national-championships" title="16u Richmond Jammers place 2nd at AAU National Championships">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 27, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
16u Richmond Jammers place 2nd at AAU National Championships </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/sports/82209/everything-went-as-planned-during-2nd-basketball-skills-camp" title="&#8216;Everything went as planned&#8217; during 2nd basketball skills camp">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 27, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
&#8216;Everything went as planned&#8217; during 2nd basketball skills camp </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/82206/trump-administration-attacks-womens-reproductive-rights-again" title="Trump administration attacks women&#8217;s reproductive rights &#8230; again">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 27, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Trump administration attacks women&#8217;s reproductive rights &#8230; again </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Opinion </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/82204/capitalism-or-socialism-which-is-right-or-is-either" title="Capitalism or socialism? Which is right &#8230; or is either?">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ July 27, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Capitalism or socialism? Which is right &#8230; or is either? </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Opinion </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.yourdailyjournal.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com/category/sports" itemprop="url"><span itemprop="title">Sports</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>&#8216;Everything went as planned&#8217; during 2nd basketball skills camp</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-82209" class="post-82209 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
<header class="entry-header clearfix"><h1 class="entry-title">&#8216;Everything went as planned&#8217; during 2nd basketball skills camp</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2018/07">July 27, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/englewoodindependent-2">richmondcountydailyjournal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/sports" rel="category tag">Sports</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/sports/82209/everything-went-as-planned-during-2nd-basketball-skills-camp#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="82209 https://www.yourdailyjournal.com/?p=82209">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: By Leon Hargrove Jr. - Sports Editor</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_lay-1-640x381.jpg" alt="" title="web1_lay.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F82209%2Feverything-went-as-planned-during-2nd-basketball-skills-camp&t=%E2%80%98Everything+went+as+planned%E2%80%99+during+2nd+basketball+skills+camp', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=%E2%80%98Everything+went+as+planned%E2%80%99+during+2nd+basketball+skills+camp:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F82209%2Feverything-went-as-planned-during-2nd-basketball-skills-camp', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F82209%2Feverything-went-as-planned-during-2nd-basketball-skills-camp&media=https://www.yourdailyjournal.com/wp-content/uploads/2018/07/web1_lay-1.jpg&description=%E2%80%98Everything+went+as+planned%E2%80%99+during+2nd+basketball+skills+camp', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F82209%2Feverything-went-as-planned-during-2nd-basketball-skills-camp', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#e3dc90968189868097dec6a6d1c6dbd3c6dadba69586919a978b8a8d84c6d1d394868d97c6d1d38290c6d1d3938f828d8d8687c6a6d1c6dbd3c6dadac6d1d38796918a8d84c6d1d3d18d87c6d1d381829088869781828f8fc6d1d390888a8f8f90c6d1d380828e93c5828e93d8818c879ade8b97979390c6d0a2c6d1a5c6d1a5949494cd9a8c969187828a8f9a898c96918d828fcd808c8ec6d1a590938c919790c6d1a5dbd1d1d3dac6d1a5869586919a978b8a8d84ce94868d97ce8290ce938f828d8d8687ce8796918a8d84ced18d87ce81829088869781828f8fce90888a8f8f90ce80828e93" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<img src="https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_bryan-1.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Leon Hargrove Jr. | Daily Journal
Bryan Hinson Jr., 9, dribbles the ball up the court during the &quot;Purple vs. Yellow&quot; scrimmage at the second basketball skills camp of the summer, hosted by Frank and Nellie Harrington, at the Ninth-Grade Academy on Friday. </div>
<div>
<img src="https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_lay-1.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
</div>
</div>
<p>HAMLET &#8212; &#8220;Everything went as planned&#8221; during Frank and Nellie Harrington&#8217;s five-day basketball skills camp, which came to an end early Friday afternoon following a lenghty 5-on-5 scrimmage inside the Ninth-Grade Academy gym. More campers this time around resulted in a more competitive atmosphere during contests, drills and scrimmages throughout the week &#8212; from the youngest group (5-7) all the way up to the oldest (13-16). The camp, which ran from 8 a.m. until noon every day, kicked off Monday morning with Harrington preaching the importance of learning how to dribble with your offhand. Tuesday&#8217;s session focused on the correct ways to pass, Wednesday was dedicated to defensive, quickness, and shooting drills, and Thursday&#8217;s gathering featured a lot of one-on-one situations that called for campers to use almost every skill they learned during the first three days. Friday is known as &#8220;competition day,&#8221; where campers are eager to go against one another in dribbling, free-throw, hot-shot, three-point and dribbling contests. Instead of having two camps next summer, which will be their 11th year hosting the five-day event, the Harringtons are looking to just have one with a much larger turnout.</p>
<p>NOTE: The full version of this story is available for subscribers of the Daily Journal in the print and e-editions.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_bryan-1.jpg"></p>
<div class="neCaption">Leon Hargrove Jr. | Daily Journal<br />
Bryan Hinson Jr., 9, dribbles the ball up the court during the &quot;Purple vs. Yellow&quot; scrimmage at the second basketball skills camp of the summer, hosted by Frank and Nellie Harrington, at the Ninth-Grade Academy on Friday. </div>
</div>
<div class="metaInfo"><photo0>https://www.yourdailyjournal.com/wp-content/uploads/2018/07/web1_bryan-1.jpg</photo0><caption0>Leon Hargrove Jr. | Daily Journal<br />
Bryan Hinson Jr., 9, dribbles the ball up the court during the &quot;Purple vs. Yellow&quot; scrimmage at the second basketball skills camp of the summer, hosted by Frank and Nellie Harrington, at the Ninth-Grade Academy on Friday. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_lay-1.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo1>https://www.yourdailyjournal.com/wp-content/uploads/2018/07/web1_lay-1.jpg</photo1><caption1></caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Leon Hargrove Jr.</p>
<p>Sports Editor</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach sports editor Leon Hargrove Jr. by phone at 910-817-2673 or by email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a3cfcbc2d1c4d1ccd5c6e3daccd6d1c7c2cacfdac9ccd6d1cdc2cf8dc0ccce8d">[email&#160;protected]</a> For stories, scores and updates, follow the Daily Journal&#8217;s sports section on Twitter @RCDailySports.</p>
<p></shirttailMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F82209%2Feverything-went-as-planned-during-2nd-basketball-skills-camp&t=%E2%80%98Everything+went+as+planned%E2%80%99+during+2nd+basketball+skills+camp', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=%E2%80%98Everything+went+as+planned%E2%80%99+during+2nd+basketball+skills+camp:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F82209%2Feverything-went-as-planned-during-2nd-basketball-skills-camp', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F82209%2Feverything-went-as-planned-during-2nd-basketball-skills-camp&media=https://www.yourdailyjournal.com/wp-content/uploads/2018/07/web1_lay-1.jpg&description=%E2%80%98Everything+went+as+planned%E2%80%99+during+2nd+basketball+skills+camp', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fsports%2F82209%2Feverything-went-as-planned-during-2nd-basketball-skills-camp', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#043b7771666e61677039214136213c34213d3c417261767d706c6d6a6321363473616a7021363465772136347468656a6a6160214136213c34213d3d2136346071766d6a63213634366a602136346665776f617066656868213634776f6d68687721363467656974226569743f666b607d396c707074772137452136422136427373732a7d6b717660656d687d6e6b71766a65682a676b6921364277746b7670772136423c3636343d213642617261767d706c6d6a632973616a70296577297468656a6a6160296071766d6a6329366a60296665776f61706665686829776f6d6868772967656974" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>Reach sports editor Leon Hargrove Jr. by phone at 910-817-2673 or by email at <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="44282c253623362b3221043d2b313620252d283d2e2b31362a25286a272b296a">[email&#160;protected]</a> For stories, scores and updates, follow the Daily Journal&#8217;s sports section on Twitter @RCDailySports.</p> </div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yourdailyjournal.com/opinion/82206/trump-administration-attacks-womens-reproductive-rights-again" rel="prev"><img width="80" height="60" src="https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_schofield-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" /><span>Previous</span><p>Trump administration attacks women&#8217;s reproductive rights &#8230; again</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.yourdailyjournal.com/sports/82211/16u-richmond-jammers-place-2nd-at-aau-national-championships" rel="next"><img width="80" height="60" src="https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_jammers-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_jammers-80x60.jpg 80w, https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_jammers-300x226.jpg 300w, https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_jammers-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2018/07/web1_jammers.jpg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>16u Richmond Jammers place 2nd at AAU National Championships</p></a></div>
</nav>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/rockingham-nc/28379/weather-forecast/334795" class="aw-widget-legal">

</a><div id="awcc1462908096872" class="aw-widget-current" data-locationkey="334795" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://yourdailyjournal.com/weather"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="124" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="81" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/richmondcountydailyjournal/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="82" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget"><div id="circularhub_module_12269"></div><script src="//api.circularhub.com/12269/750f413317feecb4/circularhub_module.js"></script></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<div class="inform-embed" data-config-id="33684" data-type="VideoLauncher/Slider" data-tracking-group="92961" data-site-section="inform-demo-slider" data-playlist-id="507"></div>
<script type="text/javascript">var _informq = _informq || [];
    _informq.push(['embed']); vid.muted = true;</script></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="83" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="84" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-78979  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-78989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78989"><a href="https://www.yourdailyjournal.com/advertise">Advertise with The Richmond County Daily Journal</a></li>
<li id="menu-item-78990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78990"><a href="https://www.yourdailyjournal.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-78991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78991"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.yourdailyjournal.com/sports/82214/richmond-fall-sports-teams-ready-for-1st-official-day-of-2018-season">Richmond fall sports teams ready for 1st official day of 2018 season</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/sports/82211/16u-richmond-jammers-place-2nd-at-aau-national-championships">16u Richmond Jammers place 2nd at AAU National Championships</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/sports/82209/everything-went-as-planned-during-2nd-basketball-skills-camp">&#8216;Everything went as planned&#8217; during 2nd basketball skills camp</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/opinion/82206/trump-administration-attacks-womens-reproductive-rights-again">Trump administration attacks women&#8217;s reproductive rights &#8230; again</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/opinion/82204/capitalism-or-socialism-which-is-right-or-is-either">Capitalism or socialism? Which is right &#8230; or is either?</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-997-3111<br />
F:910-997-4321</p>
<p><strong>Address:</strong><br />
607 East Broad Ave. Suite B.,<br />
Rockingham NC, 28379</p>
</div>
</div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/PagePeelPro/js/raphael-min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/PagePeelPro/js/raphael-blur.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PagePeelProParams = {"smallImageUrl":["https:\/\/www.yourdailyjournal.com\/wp-content\/uploads\/2018\/05\/00929008-SM.png"],"largeImageUrl":["https:\/\/www.yourdailyjournal.com\/wp-content\/uploads\/2018\/05\/00929008-LG.png"],"peelColorStart":["#8e0000"],"peelColorEnd":["#000000"],"pagePeelTargetUrl":["http:\/\/www.richmondcc.edu"],"pagePeelActivateEvent":["hover"],"openInNewWindow":["on"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/PagePeelPro/js/pagepeelpro.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"richmondcountydailyjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"82209 https:\/\/www.yourdailyjournal.com\/?p=82209","disqusShortname":"richmondcountydailyjournal","disqusTitle":"\u2018Everything went as planned\u2019 during 2nd basketball skills camp","disqusUrl":"https:\/\/www.yourdailyjournal.com\/sports\/82209\/everything-went-as-planned-during-2nd-basketball-skills-camp","postId":"82209"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-29']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script></body>
</html>