<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.yourdailyjournal.com/xmlrpc.php" />
<title>Close calls and near misses: County emerges wet but resilient | Richmond County Daily Journal</title>

<meta name="description" content="Trees fell, roads flooded and hundreds congregated in shelters, but &#8212; mercifully &#8212; no storm-related deaths were reported in Richmond County during&#8230;" />
<meta property="og:image" content="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_2guys.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Close calls and near misses: County emerges wet but resilient | Richmond County Daily Journal" />
<meta property="og:description" content="Trees fell, roads flooded and hundreds congregated in shelters, but &#8212; mercifully &#8212; no storm-related deaths were reported in Richmond County during the long and soggy weekend just past." />
<meta property="og:url" content="https://www.yourdailyjournal.com/news/82890/close-calls-and-near-misses-county-emerges-wet-but-resilient" />
<meta property="og:site_name" content="Richmond County Daily Journal" />
<meta property="article:publisher" content="https://www.facebook.com/RCDailyJournal" />
<meta property="article:published_time" content="2018-09-17T22:07-04:00" />
<meta property="article:modified_time" content="2018-09-17T22:07-04:00" />
<meta property="og:updated_time" content="2018-09-17T22:07-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCDailyJournal" />
<meta name="twitter:title" content="Close calls and near misses: County emerges wet but resilient | Richmond County Daily Journal" />
<meta name="twitter:description" content="Trees fell, roads flooded and hundreds congregated in shelters, but &#8212; mercifully &#8212; no storm-related deaths were reported in Richmond County during the long and soggy weekend just past." />
<meta name="twitter:image" content="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_2guys.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="480" />
<link rel="canonical" href="https://www.yourdailyjournal.com/news/82890/close-calls-and-near-misses-county-emerges-wet-but-resilient" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yourdailyjournal.com","name":"Richmond County Daily Journal"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yourdailyjournal.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yourdailyjournal.com/news/82890/close-calls-and-near-misses-county-emerges-wet-but-resilient","name":"Close calls and near misses: County emerges wet but resilient","image":"https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_2guys.jpg"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Feed" href="https://www.yourdailyjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Comments Feed" href="https://www.yourdailyjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Close calls and near misses: County emerges wet but resilient Comments Feed" href="https://www.yourdailyjournal.com/news/82890/close-calls-and-near-misses-county-emerges-wet-but-resilient/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24507.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24507.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24507.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='megamenu-css' href='https://s24507.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=0d1c6d' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24507.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.yourdailyjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourdailyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24507.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F82890%2Fclose-calls-and-near-misses-county-emerges-wet-but-resilient" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F82890%2Fclose-calls-and-near-misses-county-emerges-wet-but-resilient&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>
<!--[if lt IE 9]>
<script src="https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="amphtml" href="https://www.yourdailyjournal.com/news/82890/close-calls-and-near-misses-county-emerges-wet-but-resilient/amp"><link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
  #PagePeel {
    visibility: hidden;
    display: none;
  }
}

.mh-col-1-3 {
    width: 27%;
}

.mh-col-2-3 {
    width: 70%;
}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71163067"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-82890 single-format-standard wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-21" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="145" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-78982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78982"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-78980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78980"><a href="https://www.yourdailyjournal.com/classifieds">Classifieds</a></li>
<li id="menu-item-78981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78981"><a href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li>
<li id="menu-item-78984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78984"><a href="https://www.yourdailyjournal.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-78985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78985"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.rdj">Android App</a></li>
<li id="menu-item-78986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78986"><a href="https://itunes.apple.com/us/app/richmond-county-daily-journal/id977262540?mt=8">iPhone/iPad App</a></li>
<li id="menu-item-80208" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80208"><a href="https://www.yourdailyjournal.com/circulars">Circulars</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-78987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78987"><a href="https://www.facebook.com/RCDailyJournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-78988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78988"><a href="http://twitter.com/RCDailyJournal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yourdailyjournal.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="300" height="39" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-richmond-1.png" class="custom-logo" alt="Richmond County Daily Journal" itemprop="logo" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="85" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32611' id='mega-menu-item-32611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com" aria-haspopup="true" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32617' id='mega-menu-item-32617'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32618' id='mega-menu-item-32618'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32619' id='mega-menu-item-32619'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32620' id='mega-menu-item-32620'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32621' id='mega-menu-item-32621'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32623' id='mega-menu-item-32623'><a class="mega-menu-link" href="https://www.facebook.com/RCDailyJournal/">Daily Journal on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32624' id='mega-menu-item-32624'><a class="mega-menu-link" href="http://twitter.com/RCDailyJournal">Daily Journal on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32622' id='mega-menu-item-32622'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32608' id='mega-menu-item-32608'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32627' id='mega-menu-item-32627'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32628' id='mega-menu-item-32628'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32629' id='mega-menu-item-32629'><a class="mega-menu-link" href="http://www.myinvestkit.com/yourdailyjournal.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-61947' id='mega-menu-item-61947'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/president">President Trump</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79030' id='mega-menu-item-79030'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32630' id='mega-menu-item-32630'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32632' id='mega-menu-item-32632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32633' id='mega-menu-item-32633'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formnewstip">Submit News Tip</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32609' id='mega-menu-item-32609'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/sports" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32634' id='mega-menu-item-32634'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32635' id='mega-menu-item-32635'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45743' id='mega-menu-item-45743'><a class="mega-menu-link" href="http://pro32.ap.org/yourdailyjournal">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45744' id='mega-menu-item-45744'><a class="mega-menu-link" href="http://summergames.ap.org/yourdailyjournal">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45745' id='mega-menu-item-45745'><a class="mega-menu-link" href="http://racing.ap.org/yourdailyjournal">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45746' id='mega-menu-item-45746'><a class="mega-menu-link" href="http://collegebasketball.ap.org/yourdailyjournal">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45747' id='mega-menu-item-45747'><a class="mega-menu-link" href="http://collegefootball.ap.org/yourdailyjournal">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-32612' id='mega-menu-item-32612'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/yourdailyjournal" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32613' id='mega-menu-item-32613'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32636' id='mega-menu-item-32636'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32610' id='mega-menu-item-32610'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/features" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42611' id='mega-menu-item-42611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32641' id='mega-menu-item-32641'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32639' id='mega-menu-item-32639'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32640' id='mega-menu-item-32640'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79029' id='mega-menu-item-79029'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32642' id='mega-menu-item-32642'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/puzzles">Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32643' id='mega-menu-item-32643'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32645' id='mega-menu-item-32645'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32646' id='mega-menu-item-32646'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32647' id='mega-menu-item-32647'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-79705' id='mega-menu-item-79705'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/submit-military-promotion-graduation">Submit Military Promotion/Graduation</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-32614' id='mega-menu-item-32614'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32615' id='mega-menu-item-32615'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/entertainment" aria-haspopup="true" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32653' id='mega-menu-item-32653'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32654' id='mega-menu-item-32654'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32655' id='mega-menu-item-32655'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32656' id='mega-menu-item-32656'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32648' id='mega-menu-item-32648'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32649' id='mega-menu-item-32649'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32657' id='mega-menu-item-32657'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32650' id='mega-menu-item-32650'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32651' id='mega-menu-item-32651'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32652' id='mega-menu-item-32652'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32658' id='mega-menu-item-32658'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-78110' id='mega-menu-item-78110'><a class="mega-menu-link" href="http://local.yourdailyjournal.com" aria-haspopup="true" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32616' id='mega-menu-item-32616'><a class="mega-menu-link" href="http://local.yourdailyjournal.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78090' id='mega-menu-item-78090'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise With Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78088' id='mega-menu-item-78088'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertiser-pay">Advertiser Pay</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/82890/close-calls-and-near-misses-county-emerges-wet-but-resilient" title="Close calls and near misses: County emerges wet but resilient">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 17, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Close calls and near misses: County emerges wet but resilient </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/sports/82880/richmond-sports-at-the-mercy-of-the-weather-after-florence" title="Richmond sports &#8216;at the mercy of the weather&#8217; after Florence">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 17, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Richmond sports &#8216;at the mercy of the weather&#8217; after Florence </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Sports </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/uncategorized/82878/82878" title="">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 17, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
</span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Uncategorized </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/features/lifestyle/82876/after-30-years-meeting-a-muse-still-casts-a-spell" title="After 30 years, meeting a muse still casts a spell">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 16, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
After 30 years, meeting a muse still casts a spell </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Lifestyle </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/features/lifestyle/82874/goats-handlers-put-on-quite-a-show" title="Goats, handlers put on quite a show">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 16, 2018 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Goats, handlers put on quite a show </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Lifestyle </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.yourdailyjournal.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Close calls and near misses: County emerges wet but resilient</nav>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-82890" class="post-82890 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
<header class="entry-header clearfix"><h1 class="entry-title">Close calls and near misses: County emerges wet but resilient</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2018/09">September 17, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/englewoodindependent-2">richmondcountydailyjournal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/news" rel="category tag">News</a>, <a href="https://www.yourdailyjournal.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/news/82890/close-calls-and-near-misses-county-emerges-wet-but-resilient#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="82890 https://www.yourdailyjournal.com/?p=82890">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b>By: By Gavin Stone - and Jasmine Hager - Staff Writers</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_2guys-640x381.jpg" alt="" title="web1_2guys.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F82890%2Fclose-calls-and-near-misses-county-emerges-wet-but-resilient&t=Close+calls+and+near+misses%3A+County+emerges+wet+but+resilient', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Close+calls+and+near+misses%3A+County+emerges+wet+but+resilient:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F82890%2Fclose-calls-and-near-misses-county-emerges-wet-but-resilient', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F82890%2Fclose-calls-and-near-misses-county-emerges-wet-but-resilient&media=https://www.yourdailyjournal.com/wp-content/uploads/2018/09/web1_2guys.jpg&description=Close+calls+and+near+misses%3A+County+emerges+wet+but+resilient', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F82890%2Fclose-calls-and-near-misses-county-emerges-wet-but-resilient', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#efd09c9a8d858a8c9bd2ac83809c8acadddf8c8e83839ccadddf8e818bcadddf818a8e9dcadddf82869c9c8a9ccadcaecadddfac809a819b96cadddf8a828a9d888a9ccadddf988a9bcadddf8d9a9bcadddf9d8a9c8683868a819bc98e829fd48d808b96d2879b9b9f9ccadcaecadda9cadda9989898c196809a9d8b8e86839685809a9d818e83c18c8082cadda9818a989ccadda9d7ddd7d6dfcadda98c83809c8ac28c8e83839cc28e818bc2818a8e9dc282869c9c8a9cc28c809a819b96c28a828a9d888a9cc2988a9bc28d9a9bc29d8a9c8683868a819b" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div style="float:left; width:200px;  margin:7px;">
<div>
<img src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_gavin3.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
John and Donna Kester with their son John John, 7, braved Saturday&#8217;s rainfall to see the water roaring over the Blewett Falls Lake dam. </div>
<div>
<img src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_gavin8.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
The low section of U.S. 74 between Food Lion and Hall&#8217;s Thrift flooded Sunday afternoon, forcing officials to close the road. Things were clear and dry by Monday &#8212; and the sky was even blue. </div>
<div>
<img src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_laundro2.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Gloria Zinnerman washes and folds her laundry on Monday, getting rid of a backlog caused by a prolonged power outage at home. </div>
<div>
<img src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_gully.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px">
Linward Baker shows off the gully that was his driveway before the hurricane dumped its load of rain. Baker had been through this before and was able to foresee the damage. </div>
</div>
<p>Trees fell, roads flooded and hundreds congregated in shelters, but &#8212; mercifully &#8212; no storm-related deaths were reported in Richmond County during the long and soggy weekend just past.</p>
<p>Following is a snapshot of the storm and those who slogged their way through it.</p>
<p><strong>Once warned, twice armed.</strong> Suzette and Linward Baker had a dramatic scene at their home on U.S. 1 Sunday afternoon.</p>
<p>Their driveway extends through a stretch of Department of Transportation-owned land and over a ditch overrun during Hurricane Matthew, destroying their driveway.</p>
<p>Linward said he knew it would happen again, telling his wife after noticing a small crack in the composite that by the time it got dark, the water would have knocked out their driveway. He began cutting an alternative route to the road through a campground nearby, to the confusion of DOT workers.</p>
<p>By 7 p.m., Suzette Baker said, they could have gone whitewater rafting in their front yard. Linward explained that the ditch in front of their house created a bottleneck for the surrounding water in the area.</p>
<p>And this time, things were twice as bad as when Matthew hit.</p>
<p>By Monday, the waters had receded, leaving a &#8220;Grand Canyon&#8221; about 12 feet wide and 3 feet deep in the driveway, with only a calm trickle of water running through the middle.</p>
<p>&#8220;I&#8217;m going to go get my fly-fishing rod and see if I can&#8217;t catch some fish,&#8221; Linward said, looking out over the muddy divot in front of his house.</p>
<p><strong>Darkness falls.</strong> The first significant outage reported in Richmond County occurred at the intersection of Spring Drive and McNeil Road in Roberdel, where six trees had fallen, at least two hitting power lines, near the homes of Chad Clark and Gary Trexler &#8212; both of whom spent Florence at Trexler&#8217;s house with their families, eight people in all.</p>
<p>Clark said it seemed as if all the trees fell at the same time, after one big gust of wind Friday morning. The only apparent property damaged in the area was a tree house in Trexler&#8217;s backyard, about 15 feet from his house.</p>
<p><strong>Water&#8217;s no threat.</strong> The low section of U.S. 74 in front of Food Lion flooded Sunday afternoon as Hurricane Florence dumped its most sustained rainfall on the county, endangering the businesses on the strip next to Biscuitville.</p>
<p>Rockingham Guns and Ammo, owned by Robert Lee, took on a couple of inches of water Sunday night and Monday.</p>
<p>Lee said the flooding occurred three weeks before the anniversary of what Hurricane Matthew did to his home and business. He said he still had not fully recovered from Matthew&#8217;s damage and would have to start over again &#8212; but he wasn&#8217;t fazed.</p>
<p>&#8220;I&#8217;m an old Marine,&#8221; he said, &#8220;I&#8217;m tenacious, and I will come back.&#8221;</p>
<p>He said his store likely would reopen in a week.</p>
<p>Nick Murphy, owner of Nick&#8217;s 4X4 next door to Rockingham Guns and Ammo, said the only damage his shop took was about $200 to $300 worth of &#8220;stuff&#8221; in a box knocked over by the wind.</p>
<p>&#8220;We were ready this time,&#8221; Murphy said, referring to when Hurricane Matthew did several thousand dollars&#8217; worth of damage to his shop. &#8220;Other than mud in our parking lot, we&#8217;re fine.&#8221;</p>
<p>Nick&#8217;s 4X4 will open Tuesday, Murphy said.</p>
<p><strong>Mind the cook!</strong> On Saturday, Mary Anne Gibson called Spectrum to take care of a power line that had dropped to &#8220;neck level&#8221; in front of her house. She had watched several people, including a man on a bike, come upon it without seeing it and having to duck or swerve at the last minute.</p>
<p>The Spectrum representative on the phone told Gibson it could be Monday or Tuesday before someone restored her service, but only a short while later, James Bullard, a maintenance worker with Spectrum, came by and grabbed the line, lifting it over a passing vehicle before cutting it and pushing it aside.</p>
<p>Gibson said she was without power, had lost many shingles from her roof and was preparing for her roof to leak, but she still was cooking for her brothers, who live across the street. Using a Hibachi grill and oil cans, Gibson made grits, sausage and hot dogs for her brothers, who she said &#8220;better walk across the street if I&#8217;m cooking,&#8221; no matter what Florence had to say about it.</p>
<p><strong>Movies or puddles?</strong> As the rain continued into Saturday, many people accepted it and decided to &#8212; safely &#8212; have some fun.</p>
<p>Jennifer Weaver and her daughter Alyssa, 8, had lost their cable connection but still had power and decided to stop by a Red Box to pick up some movies: &#8220;Ocean&#8217;s 8&#8221; for Mom and &#8220;Sherlock Gnomes&#8221; for Alyssa.</p>
<p>&#8220;(Alyssa) never goes outside but stayed out all day (Friday),&#8221; Jennifer Weaver said as her daughter splashed around in a puddle.</p>
<p><strong>We&#8217;re wet anyway &#8230;</strong> John and Donna Kester with their son John John, 7, were among several families who braved the peak of the Saturday rainfall to see the water roaring over the Blewett Falls Lake dam.</p>
<p>Drenched, John Kester had given up on trying to stay dry. He said he heard a woman who apparently had journeyed to Richmond County to get out of a more dangerous area say to someone on the phone after seeing the dam, &#8220;Maybe we shouldn&#8217;t have evacuated here.&#8221;</p>
<p><strong>Life goes on.</strong> After the wind and rain brought by Hurricane Florence tore down trees and power lines, families left without power still had to carry out basic functions.</p>
<p>Monday morning, Hamlet resident Gloria Zinnerman drove out to Hamlet Laundromat off West Hamlet Avenue to wash and fold her laundry, since she had not been able to do so during the storm. She said her power turned off Thursday and came back on Sunday evening around 9.</p>
<p>Zinnerman started doing her laundry at 10 in the morning and was there for at least two hours.</p>
<p>Other locals, such as Jeanette Lopez, also arrived early in the morning. Lopez&#8217;s power went off Friday night, and she still was without power Monday afternoon.</p>
<p>Families from Scotland County also visited Hamlet to do laundry and and to shop for groceries after the hurricane rendered them powerless.</p>
<p>Toris and Valerie Smith lost their power Friday evening and were waiting for an update from Duke Energy on Monday.</p>
<p>&#8220;They said they would give us a status tonight (Monday) on our power, but it might not be until Wednesday until the power is turned on,&#8221; Toris Smith said.</p>
<p><strong>Evacuees have chores, too. </strong>Sisters-in-law Brittany and Jordan Norton considered themselves lucky not to have lost power during the storm, but they drove to Richmond from Scotland County to buy groceries and finish laundry since other locations around them were without power.</p>
<p>&#8220;Our power kept going in and out,&#8221; Brittany Jordan said. &#8220;The longest it was off was around 30 minutes.&#8221;</p>
<p>Jordan Norton explained that the two lived 3 to 4 miles away from the Richmond Mill Dam, which caused families living near it to evacuate. Other roads in the area were flooded and impassable.</p>
<p>&#8220;We haven&#8217;t been able to go out much, so today was our day,&#8221; said Jordan Norton. &#8220;We couldn&#8217;t travel to Laurinburg, so we came here (to do laundry) and to get groceries.&#8221;</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_gavin3.jpg"></p>
<div class="neCaption">John and Donna Kester with their son John John, 7, braved Saturday&#8217;s rainfall to see the water roaring over the Blewett Falls Lake dam. </div>
</div>
<div class="metaInfo"><photo0>https://www.yourdailyjournal.com/wp-content/uploads/2018/09/web1_gavin3.jpg</photo0><caption0>John and Donna Kester with their son John John, 7, braved Saturday&#8217;s rainfall to see the water roaring over the Blewett Falls Lake dam. </caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_gavin8.jpg"></p>
<div class="neCaption">The low section of U.S. 74 between Food Lion and Hall&#8217;s Thrift flooded Sunday afternoon, forcing officials to close the road. Things were clear and dry by Monday &#8212; and the sky was even blue. </div>
</div>
<div class="metaInfo"><photo1>https://www.yourdailyjournal.com/wp-content/uploads/2018/09/web1_gavin8.jpg</photo1><caption1>The low section of U.S. 74 between Food Lion and Hall&#8217;s Thrift flooded Sunday afternoon, forcing officials to close the road. Things were clear and dry by Monday &#8212; and the sky was even blue. </caption1><photoCredit1>Gavin Stone | Daily Journal </photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_laundro2.jpg"></p>
<div class="neCaption">Gloria Zinnerman washes and folds her laundry on Monday, getting rid of a backlog caused by a prolonged power outage at home. </div>
</div>
<div class="metaInfo"><photo2>https://www.yourdailyjournal.com/wp-content/uploads/2018/09/web1_laundro2.jpg</photo2><caption2>Gloria Zinnerman washes and folds her laundry on Monday, getting rid of a backlog caused by a prolonged power outage at home. </caption2><photoCredit2>Jasmine Hager | Daily Journal </photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_gully.jpg"></p>
<div class="neCaption">Linward Baker shows off the gully that was his driveway before the hurricane dumped its load of rain. Baker had been through this before and was able to foresee the damage. </div>
</div>
<div class="metaInfo"><photo3>https://www.yourdailyjournal.com/wp-content/uploads/2018/09/web1_gully.jpg</photo3><caption3>Linward Baker shows off the gully that was his driveway before the hurricane dumped its load of rain. Baker had been through this before and was able to foresee the damage. </caption3><photoCredit3>Gavin Stone | Daily Journal </photoCredit3></div>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_lee.jpg"></p>
<div class="neCaption">Robert Lee of Rockingham Guns and Ammo said Monday that he had yet to recover from damage caused by Hurricane Matthew and would have to start anew. </div>
</div>
<div class="metaInfo"><photo4>https://www.yourdailyjournal.com/wp-content/uploads/2018/09/web1_lee.jpg</photo4><caption4>Robert Lee of Rockingham Guns and Ammo said Monday that he had yet to recover from damage caused by Hurricane Matthew and would have to start anew. </caption4><photoCredit4>Gavin Stone | Daily Journal Gavin Stone | Daily Journal </photoCredit4></div>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_cook.jpg"></p>
<div class="neCaption">Gibson </div>
</div>
<div class="metaInfo"><photo5>https://www.yourdailyjournal.com/wp-content/uploads/2018/09/web1_cook.jpg</photo5><caption5>Gibson </caption5><photoCredit5>Gavin Stone | Daily Journal Gavin Stone | Daily Journal </photoCredit5></div>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_alyssa.jpg"></p>
<div class="neCaption">Alyssa </div>
</div>
<div class="metaInfo"><photo6>https://www.yourdailyjournal.com/wp-content/uploads/2018/09/web1_alyssa.jpg</photo6><caption6>Alyssa </caption6><photoCredit6>Gavin Stone | Daily Journal Gavin Stone | Daily Journal </photoCredit6></div>
<div class="neFile"><img class="neImage" src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_2guys.jpg"></p>
<div class="neCaption">Chad Clark and Gary Trexler spent Florence at Trexler&#8217;s house with their families, eight people in all.The Trexlers&#8217; treehouse wound up under a fallen tree during the storm. </div>
</div>
<div class="metaInfo"><photo7>https://www.yourdailyjournal.com/wp-content/uploads/2018/09/web1_2guys.jpg</photo7><caption7>Chad Clark and Gary Trexler spent Florence at Trexler&#8217;s house with their families, eight people in all.The Trexlers&#8217; treehouse wound up under a fallen tree during the storm. </caption7><photoCredit7>Gavin Stone | Daily Journal </photoCredit7></div>
</div>
<div class="metaInfo"><subheadMeta>County emerges wet but resilient</subheadMeta></div>
<div class="metaInfo"><bylineMeta></p>
<p>By Gavin Stone</p>
<p>and Jasmine Hager</p>
<p>Staff Writers</p>
<p></bylineMeta></div>
<div class="metaInfo"><shirttailMeta></p>
<p>Reach Gavin Stone at 910-817-2673 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="610612150e0f0421180e14130500080d180b0e14130f000d4f020e0c">[email&#160;protected]</a> and Jasmine Hager at 910-817-2673 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="62080a03050710221b0d171006030b0e1b080d17100c030e4c010d0f4c">[email&#160;protected]</a></p>
<p></shirttailMeta></div>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F82890%2Fclose-calls-and-near-misses-county-emerges-wet-but-resilient&t=Close+calls+and+near+misses%3A+County+emerges+wet+but+resilient', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Close+calls+and+near+misses%3A+County+emerges+wet+but+resilient:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F82890%2Fclose-calls-and-near-misses-county-emerges-wet-but-resilient', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F82890%2Fclose-calls-and-near-misses-county-emerges-wet-but-resilient&media=https://www.yourdailyjournal.com/wp-content/uploads/2018/09/web1_2guys.jpg&description=Close+calls+and+near+misses%3A+County+emerges+wet+but+resilient', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F82890%2Fclose-calls-and-near-misses-county-emerges-wet-but-resilient', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#300f4345525a5553440d735c5f435515020053515c5c43150200515e541502005e5551421502005d5943435543150371150200735f455e4449150200555d5542575543150200475544150200524544150200425543595c59555e4416515d400b525f54490d58444440431503711502761502764747471e495f45425451595c495a5f45425e515c1e535f5d1502765e5547431502760802080900150276535c5f43551d53515c5c431d515e541d5e5551421d5d59434355431d535f455e44491d555d55425755431d4755441d5245441d425543595c59555e44" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<p>Reach Gavin Stone at 910-817-2673 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6d0a1e190203082d1402181f090c0401140702181f030c01430e0200">[email&#160;protected]</a> and Jasmine Hager at 910-817-2673 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1a70727b7d7f685a63756f687e7b73766370756f68747b763479757734">[email&#160;protected]</a></p> </div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yourdailyjournal.com/sports/82880/richmond-sports-at-the-mercy-of-the-weather-after-florence" rel="prev"><img width="80" height="60" src="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_lampley-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_lampley-80x60.jpg 80w, https://s24507.pcdn.co/wp-content/uploads/2018/09/web1_lampley-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Richmond sports &#8216;at the mercy of the weather&#8217; after Florence</p></a></div>
</nav>
<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="yourdailyjournal.com" data-protocol="https" style="display:none"></ins>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/rockingham-nc/28379/weather-forecast/334795" class="aw-widget-legal">

</a><div id="awcc1462908096872" class="aw-widget-current" data-locationkey="334795" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://yourdailyjournal.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="124" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="327" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="81" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/richmondcountydailyjournal/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="82" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget"><div id="circularhub_module_12269"></div><script src="//api.circularhub.com/12269/750f413317feecb4/circularhub_module.js"></script></div></div><div id="custom_html-23" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
<div class="inform-embed" data-config-id="33684" data-type="VideoLauncher/Slider" data-tracking-group="92961" data-site-section="inform-demo-slider" data-playlist-id="507"></div>
<script type="text/javascript">var _informq = _informq || [];
    _informq.push(['embed']); vid.muted = true;</script></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="83" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script> </div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="84" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-78979  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-78989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78989"><a href="https://www.yourdailyjournal.com/advertise">Advertise with The Richmond County Daily Journal</a></li>
<li id="menu-item-78990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78990"><a href="https://www.yourdailyjournal.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-78991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78991"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries"> <h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6> <ul>
<li>
<a href="https://www.yourdailyjournal.com/news/82890/close-calls-and-near-misses-county-emerges-wet-but-resilient">Close calls and near misses: County emerges wet but resilient</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/sports/82880/richmond-sports-at-the-mercy-of-the-weather-after-florence">Richmond sports &#8216;at the mercy of the weather&#8217; after Florence</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/uncategorized/82878/82878">(no title)</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/features/lifestyle/82876/after-30-years-meeting-a-muse-still-casts-a-spell">After 30 years, meeting a muse still casts a spell</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/features/lifestyle/82874/goats-handlers-put-on-quite-a-show">Goats, handlers put on quite a show</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-997-3111<br />
F:910-997-4321</p>
<p><strong>Address:</strong><br />
607 East Broad Ave. Suite B.,<br />
Rockingham NC, 28379</p>
</div>
</div><div id="custom_html-24" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//www.liqwid.net/?key=031A-9BE8-85CE-D8C0';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"richmondcountydailyjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"82890 https:\/\/www.yourdailyjournal.com\/?p=82890","disqusShortname":"richmondcountydailyjournal","disqusTitle":"Close calls and near misses: County emerges wet but resilient","disqusUrl":"https:\/\/www.yourdailyjournal.com\/news\/82890\/close-calls-and-near-misses-county-emerges-wet-but-resilient","postId":"82890"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://www.yourdailyjournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-29']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script></body>
</html>