<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<title>Karate training goes beyond the mat | Richmond County Daily Journal</title>

<meta name="description" content="HAMLET &mdash; Co-owners Beth and Jason Deese have been operating Professional Karate Schools of America classes for over a year, and just held their grand opening&#8230;" />
<meta property="og:image" content="https://s24507.pcdn.co/wp-content/uploads/2021/09/127671820_web1_242555151_10228348651288342_4560857639253091501_n.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="304" />
<meta property="og:image:alt" content="Students line up during a karate class at Professional Karate Schools of America.
                                 Photos courtesy of Beth Deese" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Karate training goes beyond the mat | Richmond County Daily Journal" />
<meta property="og:description" content="HAMLET &mdash; Co-owners Beth and Jason Deese have been operating Professional Karate Schools of America classes for over a year, and just held their grand opening for their new location in Hamlet this&#8230;" />
<meta property="og:url" content="https://www.yourdailyjournal.com/news/103309/karate-training-goes-beyond-the-mat" />
<meta property="og:site_name" content="Richmond County Daily Journal" />
<meta property="og:updated_time" content="2021-09-28T22:37+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/RCDailyJournal" />
<meta property="article:published_time" content="2021-09-28T15:51+00:00" />
<meta property="article:modified_time" content="2021-09-28T22:37+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RCDailyJournal" />
<meta name="twitter:title" content="Karate training goes beyond the mat | Richmond County Daily Journal" />
<meta name="twitter:description" content="HAMLET &mdash; Co-owners Beth and Jason Deese have been operating Professional Karate Schools of America classes for over a year, and just held their grand opening for their new location in Hamlet this&#8230;" />
<meta name="twitter:image" content="https://s24507.pcdn.co/wp-content/uploads/2021/09/127671820_web1_242555151_10228348651288342_4560857639253091501_n.jpg" />
<meta name="twitter:image:width" content="640" />
<meta name="twitter:image:height" content="304" />
<meta name="twitter:image:alt" content="Students line up during a karate class at Professional Karate Schools of America.
                                 Photos courtesy of Beth Deese" />
<link rel="canonical" href="https://www.yourdailyjournal.com/news/103309/karate-training-goes-beyond-the-mat" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.yourdailyjournal.com/","name":"Richmond County Daily Journal"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.yourdailyjournal.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.yourdailyjournal.com/news/103309/karate-training-goes-beyond-the-mat","name":"Karate training goes beyond the mat"}}]}</script>

<link rel='dns-prefetch' href='//www.idxhome.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Feed" href="https://www.yourdailyjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Comments Feed" href="https://www.yourdailyjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Karate training goes beyond the mat Comments Feed" href="https://www.yourdailyjournal.com/news/103309/karate-training-goes-beyond-the-mat/feed" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24507.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ihf-bundle-css-css' href='https://www.idxhome.com/service/resources/dist/wordpress/bundle.css?1632822741686' type='text/css' media='' />
<link rel='stylesheet' id='wp-block-library-css' href='https://s24507.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css' href='https://s24507.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css' href='https://s24507.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='wcpa-frontend-css' href='https://s24507.pcdn.co/wp-content/plugins/woo-custom-product-addons/assets/css/frontend.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.5.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.5.3' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='megamenu-css' href='https://s24507.pcdn.co/wp-content/uploads/maxmegamenu/style.css?ver=677819' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://s24507.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='mh-woocommerce-css' href='https://s24507.pcdn.co/wp-content/themes/mh-magazine/woocommerce/woocommerce.css?ver=5.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://s24507.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://s24507.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.17' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://s24507.pcdn.co/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.17' type='text/css' media='all' />
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.idxhome.com/service/resources/dist/wordpress/bundle.js?1632822741686' id='ihf-bundle-js-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id='mh-scripts-js'></script>
<link rel="https://api.w.org/" href="https://www.yourdailyjournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.yourdailyjournal.com/wp-json/wp/v2/posts/103309" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.yourdailyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24507.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel="alternate" type="application/json+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F103309%2Fkarate-training-goes-beyond-the-mat" />
<link rel="alternate" type="text/xml+oembed" href="https://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F103309%2Fkarate-training-goes-beyond-the-mat&#038;format=xml" />
<style type="text/css">
</style><!--[if lt IE 9]>
<script src="https://s24507.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<link rel="amphtml" href="https://www.yourdailyjournal.com/news/103309/karate-training-goes-beyond-the-mat/amp"><link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24507.pcdn.co/wp-content/uploads/2018/02/cropped-rockinghamfavicon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

@media only screen and (max-width: 600px) {
  #PagePeel {
    visibility: hidden;
    display: none;
  }
}

.mh-header-2 {
	margin: 20px 0px 20px 0px;
}

.mh-col-2-3  {
	margin-left: 0px;
}

@media only screen and (max-width: 600px) {
	div.adblade-dyna.zone-13366 {
		display: none;
	}
}
img.staff-member-photo {
padding: 10px;
}
.woocommerce-product-gallery__trigger{display:none;}		</style>
<style type="text/css">/** Mega Menu CSS: fs **/</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=71163067"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-103309 single-format-standard wp-custom-logo theme-mh-magazine woocommerce-no-js mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-24" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script> (function(){var l=function(){if (document.readyState && /loading/.test(document.readyState)){return setTimeout(l, 10);} if (!top._liqwid_loaded){top._liqwid_loaded=true; return setTimeout(l, 10);} var s=document.createElement("script"), x=top.document.getElementsByTagName('script')[0]; s.setAttribute('async', 'true'); s.setAttribute('src','https://liqwid.net/?key=2B69-A3AA-AFFC-D516&u='+encodeURIComponent(top.location.href)+'&cb='+Date.now()+'-'+Math.floor(Math.random()*1000001)); x.parentNode.insertBefore(s,x);};l();})(); </script></div></div><div id="custom_html-21" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
<div class="mh-preheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-83743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83743"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-93469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93469"><a href="/e-edition">E-Edition</a></li>
<li id="menu-item-78982" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78982"><a href="http://jobmatchnc.com">Jobs</a></li>
<li id="menu-item-78980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-78980"><a href="https://www.yourdailyjournal.com/classifieds">Classified</a>
<ul class="sub-menu">
<li id="menu-item-102092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102092"><a href="/product/5-20-line-garage-sale-ad">Place Garage Sale Ad</a></li>
</ul>
</li>
<li id="menu-item-78984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78984"><a href="https://www.yourdailyjournal.com/sign-up-for-notices">Get Alerts</a></li>
<li id="menu-item-78985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78985"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.rdj">Android App</a></li>
<li id="menu-item-78986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78986"><a href="https://itunes.apple.com/us/app/richmond-county-daily-journal/id977262540?mt=8">iPhone/iPad App</a></li>
</ul></div> </nav>
</div>
<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-78987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78987"><a target="_blank" rel="noopener" href="https://www.facebook.com/RCDailyJournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-78988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78988"><a target="_blank" rel="noopener" href="https://twitter.com/RCDailyJournal"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-101940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101940"><a target="_blank" rel="noopener" href="https://www.instagram.com/richmondjournal/"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Instagram</span></a></li>
</ul></div> </nav>
</div>
</div>
</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
<div class="mh-container mh-container-inner clearfix">
<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.yourdailyjournal.com/" class="custom-logo-link" rel="home"><img width="2443" height="636" src="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png" class="custom-logo" alt="Richmond County Daily Journal" srcset="https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020.png 2443w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-600x156.png 600w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-300x78.png 300w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-1024x267.png 1024w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-768x200.png 768w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-1536x400.png 1536w, https://s24507.pcdn.co/wp-content/uploads/2020/06/cropped-RDJ-logo_2020-2048x533.png 2048w" sizes="(max-width: 2443px) 100vw, 2443px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-4" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget">
</div></div></aside>
</div>
</div>
</div>
<div class="mh-main-nav-wrap">
<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="go" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32611' id='mega-menu-item-32611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32617' id='mega-menu-item-32617'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32618' id='mega-menu-item-32618'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32619' id='mega-menu-item-32619'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32620' id='mega-menu-item-32620'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32621' id='mega-menu-item-32621'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32623' id='mega-menu-item-32623'><a class="mega-menu-link" href="https://www.facebook.com/RCDailyJournal/">Daily Journal on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32624' id='mega-menu-item-32624'><a class="mega-menu-link" href="https://twitter.com/RCDailyJournal">Daily Journal on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32622' id='mega-menu-item-32622'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32608' id='mega-menu-item-32608'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-102380' id='mega-menu-item-102380'><a class="mega-menu-link" href="https://yourdailyjournal.newsbank.com">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32628' id='mega-menu-item-32628'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/?page_id=16265">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32629' id='mega-menu-item-32629'><a class="mega-menu-link" href="http://www.myinvestkit.com/yourdailyjournal.com/">Finance</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79030' id='mega-menu-item-79030'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32630' id='mega-menu-item-32630'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32632' id='mega-menu-item-32632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/subscribe">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32633' id='mega-menu-item-32633'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formnewstip">Submit News Tip</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32609' id='mega-menu-item-32609'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32634' id='mega-menu-item-32634'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32635' id='mega-menu-item-32635'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formsportsnews">Submit Sports News</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45743' id='mega-menu-item-45743'><a class="mega-menu-link" href="https://pro32.ap.org/yourdailyjournal">Pro32</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45744' id='mega-menu-item-45744'><a class="mega-menu-link" href="http://summergames.ap.org/yourdailyjournal">AP Olympics Coverage</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45745' id='mega-menu-item-45745'><a class="mega-menu-link" href="https://racing.ap.org/yourdailyjournal">Auto Racing</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45746' id='mega-menu-item-45746'><a class="mega-menu-link" href="https://collegebasketball.ap.org/yourdailyjournal">College Basketball</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-45747' id='mega-menu-item-45747'><a class="mega-menu-link" href="https://collegefootball.ap.org/yourdailyjournal">College Football</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-32612' id='mega-menu-item-32612'><a class="mega-menu-link" href="https://www.legacy.com/obituaries/yourdailyjournal" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32613' id='mega-menu-item-32613'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32636' id='mega-menu-item-32636'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-99408' id='mega-menu-item-99408'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32610' id='mega-menu-item-32610'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-42611' id='mega-menu-item-42611'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32641' id='mega-menu-item-32641'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32639' id='mega-menu-item-32639'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32640' id='mega-menu-item-32640'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-79029' id='mega-menu-item-79029'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32642' id='mega-menu-item-32642'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/puzzles">Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32643' id='mega-menu-item-32643'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32645' id='mega-menu-item-32645'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32646' id='mega-menu-item-32646'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32647' id='mega-menu-item-32647'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/formwedding">Submit Wedding</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-menu-item-79705' id='mega-menu-item-79705'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/submit-military-promotion-graduation" aria-haspopup="true" aria-expanded="false">Submit Military Promotion/Graduation<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-97632' id='mega-menu-item-97632'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/great-christmas-lights-contest">Great Christmas Lights Contest</a></li> </ul>
</li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-32614' id='mega-menu-item-32614'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/calendar" tabindex="0">Calendar</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-32615' id='mega-menu-item-32615'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-97865' id='mega-menu-item-97865'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/category/tv-books">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32654' id='mega-menu-item-32654'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32655' id='mega-menu-item-32655'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsearch">TV Search</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32656' id='mega-menu-item-32656'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32648' id='mega-menu-item-32648'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32649' id='mega-menu-item-32649'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32657' id='mega-menu-item-32657'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32650' id='mega-menu-item-32650'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32651' id='mega-menu-item-32651'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32652' id='mega-menu-item-32652'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-32658' id='mega-menu-item-32658'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/tvvideo">TV Video</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-78110' id='mega-menu-item-78110'><a class="mega-menu-link" href="http://local.yourdailyjournal.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Businesses<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32616' id='mega-menu-item-32616'><a class="mega-menu-link" href="http://local.yourdailyjournal.com">Business Directory</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-78090' id='mega-menu-item-78090'><a class="mega-menu-link" href="https://www.yourdailyjournal.com/advertise">Advertise With Us</a></li></ul>
</li></ul></div> </nav>
</div>
</header>
<div class="mh-subheader">
<div class="mh-container mh-container-inner mh-row clearfix">
<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
<div class="mh-header-ticker mh-header-ticker-bottom">
<div class="mh-ticker-bottom">
<div class="mh-ticker-title mh-ticker-title-bottom">
News Ticker<i class="fa fa-chevron-right"></i> </div>
<div class="mh-ticker-content mh-ticker-content-bottom">
<ul id="mh-ticker-loop-bottom"> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/business/103317/security-guard-receives-fast-life-saving-treatment" title="Security guard receives fast, life-saving treatment">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 28, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Security guard receives fast, life-saving treatment </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Business </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/103313/d-g-martin-wiley-cash-another-nc-author-finds-success" title="D.G. Martin | Wiley Cash &#8212; another NC author finds success">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 28, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
D.G. Martin | Wiley Cash &#8212; another NC author finds success </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/103307/cooper-to-seek-public-school-spending-surge-in-nc-budget" title="Cooper to seek public school spending surge in NC budget">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 28, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Cooper to seek public school spending surge in NC budget </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/opinion/103297/rob-schofield-the-discouraging-response-of-nc-conservatives-to-new-trump-coup-attempt-revelations" title="Rob Schofield | The discouraging response of NC conservatives to new Trump coup attempt revelations">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
[ September 28, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Rob Schofield | The discouraging response of NC conservatives to new Trump coup attempt revelations </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
Op-Ed </span>
</a>
</li> <li class="mh-ticker-item mh-ticker-item-bottom">
<a href="https://www.yourdailyjournal.com/news/103295/dobbins-heights-early-voting-period-nears-end" title="Dobbins Heights early voting period nears end">
<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
 [ September 28, 2021 ] </span>
<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
Dobbins Heights early voting period nears end </span>
<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
<i class="fa fa-caret-right"></i>
News </span>
</a>
</li> </ul>
</div>
</div> </div>
</div>
<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
<form role="search" method="get" class="search-form" action="https://www.yourdailyjournal.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form> </aside>
</div>
</div>
</div>
<div class="mh-wrapper clearfix">
<div class="mh-main clearfix">
<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.yourdailyjournal.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Karate training goes beyond the mat</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.yourdailyjournal.com/news/103309/karate-training-goes-beyond-the-mat"
  },
  "headline": "Karate training goes beyond the mat",
        "image": "https://s24507.pcdn.co/wp-content/uploads/2021/09/127671820_web1_242555151_10228348651288342_4560857639253091501_n.jpg",
     "datePublished": "2021-09-28T11:51:00-04:00",
  "dateModified": "2021-09-28T18:37:42-04:00",
  "author": {
    "@type": "Person",
	    "name": "Matthew Sasser Staff Writer"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "Richmond County Daily Journal",
    "logo": {
      "@type": "ImageObject",
      "url": "http://s24507.p831.sites.pressdns.com/wp-content/uploads/2016/06/website-logo.png"
    }
  },
  "description": "
				HAMLET &mdash; Co-owners Beth and Jason Deese have been operating Professional Karate Schools of America classes for over a year, and just held their grand opening for their new location in Hamlet this Saturday.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-103309" class="post-103309 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-beth-deese tag-hamlet tag-jason-deese tag-karate tag-ministry tag-motivation tag-pksa tag-self-defense">
<header class="entry-header clearfix"><h1 class="entry-title">Karate training goes beyond the mat</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2021/09">September 28, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/gpsadmin2">Daily Journal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/news/103309/karate-training-goes-beyond-the-mat#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="103309 https://www.yourdailyjournal.com/news/103309/karate-training-goes-beyond-the-mat">0</span></a></span>
</div>
<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> Matthew Sasser Staff Writer</b></div>
</header>
<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24507.pcdn.co/wp-content/uploads/2021/09/127671820_web1_242555151_10228348651288342_4560857639253091501_n.jpg" alt="
			
				                                Students line up during a karate class at Professional Karate Schools of America.
                                 Photos courtesy of Beth Deese

			
		" title="127671820_web1_242555151_10228348651288342_4560857639253091501_n" />
<figcaption class="wp-caption-text"><p>Students line up during a karate class at Professional Karate Schools of America.</p>
<p>Photos courtesy of Beth Deese</p></figcaption>
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F103309%2Fkarate-training-goes-beyond-the-mat&t=Karate+training+goes+beyond+the+mat', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Karate+training+goes+beyond+the+mat:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F103309%2Fkarate-training-goes-beyond-the-mat', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F103309%2Fkarate-training-goes-beyond-the-mat&media=https://www.yourdailyjournal.com/wp-content/uploads/2021/09/127671820_web1_242555151_10228348651288342_4560857639253091501_n.jpg&description=Karate+training+goes+beyond+the+mat', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F103309%2Fkarate-training-goes-beyond-the-mat', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#2d125e584f47484e5910664c5f4c5948081f1d595f4c444344434a081f1d4a42485e081f1d4f4854424349081f1d594548081f1d404c590b4c405d164f424954104559595d5e081e6c081f6b081f6b5a5a5a035442585f494c4441544742585f434c41034e4240081f6b43485a5e081f6b1c1d1e1e1d14081f6b464c5f4c594800595f4c444344434a004a42485e004f48544243490059454800404c59" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
<div class="extraBox">
<a href="#" onclick="window.open('https://s24507.pcdn.co/wp-content/uploads/2021/09/127671820_web1_242166395_10228348650368319_3996322728743968882_n.jpg','Photo','width=600,height=400')"><img src="https://s24507.pcdn.co/wp-content/uploads/2021/09/127671820_web1_242166395_10228348650368319_3996322728743968882_n.jpg" alt="<p>Co-owners Jason and Beth Deese are hearing from parents how much confidence and discipline kids are learning from their karate classes at PKSA.</p>
                                 <p>Photos courtesy of Beth Deese</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>Co-owners Jason and Beth Deese are hearing from parents how much confidence and discipline kids are learning from their karate classes at PKSA.</p>
<p>Photos courtesy of Beth Deese</p> <a href="#" onclick="window.open('https://s24507.pcdn.co/wp-content/uploads/2021/09/127671820_web1_thumbnail_image0.jpg','Photo','width=600,height=400')"><img src="https://s24507.pcdn.co/wp-content/uploads/2021/09/127671820_web1_thumbnail_image0.jpg" alt="<p>A grand opening ceremony was held on Saturday for PKSA Central NC.</p>
                                 <p>Photos courtesy of Beth Deese</p>" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
<p>A grand opening ceremony was held on Saturday for PKSA Central NC.</p>
<p>Photos courtesy of Beth Deese</p> <div class="factbox"><h3>Related Articles</h3><ul></ul></div> </div>
<p>HAMLET &mdash; Co-owners Beth and Jason Deese have been operating Professional Karate Schools of America classes for over a year, and just held their grand opening for their new location in Hamlet this Saturday.</p>
<p>They rented a gym at Highland Acres Church of God for twice-a-week meetings, as well as hosted classes in Bennettsville in the past year. Their program has grown to a 140-student enrollment that needed an official space to call home. PKSA Central NC is now operating out of the former Hamlet High School and current La Cabana building after the Deese family completed renovations over the summer.</p>
<p>The founder and owner of the Michigan-based PKSA is Rich Collins. He&rsquo;s a friend of the Deese family, who just recently moved back to Richmond County after eight years in Michigan. A seventh-degree black belt, Collins encouraged them to open a location in North Carolina.</p>
<p>&ldquo;After a little bit of time, we thought, &lsquo;Yeah, that would be fantastic and a great way for us to know people in this community,&rsquo;&rdquo; Jason said.</p>
<p>Jason himself has seven years of karate experience, over which he&rsquo;s earned the title of Cho Dan, or a first-degree black belt. He&rsquo;s served as a pastor for over 20 years. He added that a &ldquo;ministry heart&rdquo; guides their classes.</p>
<p>They said the whole family can enjoy their classes and pours confidence and discipline into the lives of young participants.</p>
<p>&ldquo;For us, this is not some business,&rdquo; Jason said. &ldquo;When our students hit the floor and start training, the parents stay and watch. They love being a part of it.&rdquo;</p>
<p>An orientation class is a 15-minute lesson that teaches the basics and provides the opportunity to join a full-sized class.</p>
<p>&ldquo;We want their very first class to be very positive,&rdquo; Jason said. &ldquo;We build people from the inside out.&rdquo;</p>
<p>All skill levels are welcome at PKSA. Many classes offer opportunities for parents and their children to train together. The Deese&rsquo;s daughter is a red belt and an instructor at the facility.</p>
<p>&ldquo;We have many students who have started as adults,&rdquo; Beth said. &ldquo;There&rsquo;s no age range.&rdquo;</p>
<p>Jason said he&rsquo;s not only heard from parents about the difference that it&rsquo;s making in kids&rsquo; lives but he&rsquo;s also seen it firsthand.</p>
<p>&ldquo;We have students who had no confidence when they first walked in,&rdquo; Jason said.</p>
<p>After a few classes, Jason said those shy students become engaged fully in each lesson.</p>
<p>&ldquo;They&rsquo;re learning how to control their emotions and bodies,&rdquo; Jason said, adding that parents are amazed at the better grades and focus that parents are seeing in schools. &ldquo;That&rsquo;s what they&rsquo;re telling us.&rdquo;</p>
<p>PKSA is now offering yoga on Wednesday night, as well as a weapons class. Beth called them a full-service dojang, or training facility.</p>
<p>Beth said that parents in the community have been grateful that their classes have inspired such positive change in their students. PKSA students compete in national tournaments against other competitors.</p>
<p>&ldquo;There&rsquo;s this idea about karate being super aggressive and teaching fighting,&rdquo; Jason said. &ldquo;As a lead instructor, I&rsquo;m always concerned about the type of person my students are becoming.&rdquo;</p>
<p>Personal development creeds, urging students to think positive and find ways to become a leader instills skills far beyond self-defense.</p>
<p>&ldquo;It&rsquo;s not just what&rsquo;s happening on the floor. I think about these kids becoming teenagers and how they&rsquo;re going to conduct their lives,&rdquo; Jason said. &ldquo;As citizens of this community, we&rsquo;re training up these students to become model citizens.&rdquo;</p>
<em><p>To support the Richmond County Daily Journal, subscribe at <a href="https://www.yourdailyjournal.com/subscribe" target="_blank">https://www.yourdailyjournal.com/subscribe</a> or 910-817-3111.</p><p>Reach Matthew Sasser at 910-817-2671 or <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="68051b091b1b0d1a2811071d1a0c0901041102071d1a060904460b070546">[email&#160;protected]</a></p></em>
<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F103309%2Fkarate-training-goes-beyond-the-mat&t=Karate+training+goes+beyond+the+mat', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
</a>
<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Karate+training+goes+beyond+the+mat:&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F103309%2Fkarate-training-goes-beyond-the-mat', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
</a>
<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F103309%2Fkarate-training-goes-beyond-the-mat&media=https://www.yourdailyjournal.com/wp-content/uploads/2021/09/127671820_web1_242555151_10228348651288342_4560857639253091501_n.jpg&description=Karate+training+goes+beyond+the+mat', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
</a>
<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.yourdailyjournal.com%2Fnews%2F103309%2Fkarate-training-goes-beyond-the-mat', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
</a>
<a class="mh-email" href="/cdn-cgi/l/email-protection#340b4741565e515740097f55465540511106044046555d5a5d5a53110604535b514711060456514d5b5a50110604405c51110604595540125559440f565b504d095c404044471107751106721106724343431a4d5b414650555d584d5e5b41465a55581a575b591106725a51434711067205040707040d1106725f5546554051194046555d5a5d5a5319535b51471956514d5b5a5019405c5119595540" title="Send this article to a friend" target="_blank">
<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
</a>
</div></div>
</div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.yourdailyjournal.com/tag/beth-deese" rel="tag">Beth Deese</a></li><li><a href="https://www.yourdailyjournal.com/tag/hamlet" rel="tag">hamlet</a></li><li><a href="https://www.yourdailyjournal.com/tag/jason-deese" rel="tag">Jason Deese</a></li><li><a href="https://www.yourdailyjournal.com/tag/karate" rel="tag">Karate</a></li><li><a href="https://www.yourdailyjournal.com/tag/ministry" rel="tag">ministry</a></li><li><a href="https://www.yourdailyjournal.com/tag/motivation" rel="tag">motivation</a></li><li><a href="https://www.yourdailyjournal.com/tag/pksa" rel="tag">PKSA</a></li><li><a href="https://www.yourdailyjournal.com/tag/self-defense" rel="tag">self-defense</a></li></ul></div></article>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.yourdailyjournal.com/news/103299/east-rock-fire-department-fires-up-bbq-grill-for-upcoming-sale" rel="prev"><img width="80" height="60" src="https://s24507.pcdn.co/wp-content/uploads/2021/09/127671318_web1_IMG_0212-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Photo courtesty of Bill Bayless" loading="lazy" srcset="https://s24507.pcdn.co/wp-content/uploads/2021/09/127671318_web1_IMG_0212-80x60.jpg 80w, https://s24507.pcdn.co/wp-content/uploads/2021/09/127671318_web1_IMG_0212-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>East Rock Fire Department fires up BBQ grill for upcoming sale</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.yourdailyjournal.com/sports/103292/taylor-wins-week-5-of-football-pickem-contest-thanks-to-tiebreaker" rel="next"><img width="80" height="60" src="https://s24507.pcdn.co/wp-content/uploads/2021/09/127673897_web1_FootballContestPhoto-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" loading="lazy" srcset="https://s24507.pcdn.co/wp-content/uploads/2021/09/127673897_web1_FootballContestPhoto-80x60.jpg 80w, https://s24507.pcdn.co/wp-content/uploads/2021/09/127673897_web1_FootballContestPhoto-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Taylor wins Week 5 of Football Pick&#8217;Em Contest thanks to tiebreaker</p></a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-widget-title mh-related-content-title">
<span class="mh-widget-title-inner">Related Articles</span></h3>
<div class="mh-related-wrap mh-row clearfix">
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-100580 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.yourdailyjournal.com/opinion/100580/editorial-its-time" title="Editorial | It&#8217;s time."><img width="326" height="245" src="https://s24507.pcdn.co/wp-content/uploads/2021/05/126903687_web1_RCDJlogo2-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" loading="lazy" srcset="https://s24507.pcdn.co/wp-content/uploads/2021/05/126903687_web1_RCDJlogo2-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2021/05/126903687_web1_RCDJlogo2-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
Op-Ed </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.yourdailyjournal.com/opinion/100580/editorial-its-time" title="Editorial | It&#8217;s time." rel="bookmark">
Editorial | It&#8217;s time. </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2021/04">April 30, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/gpsadmin2">Daily Journal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/opinion/op-ed" rel="category tag">Op-Ed</a>, <a href="https://www.yourdailyjournal.com/category/opinion" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/opinion/100580/editorial-its-time#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="100580 https://www.yourdailyjournal.com/opinion/100580/editorial-its-time">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>It&rsquo;s now been a year since the previous group of county commissioners&rsquo; decision to change from a per capita sales tax distribution method to an ad valorem one was locked in, and with April 30 in the rearview, it&rsquo;s locked in for another year.</p>
<p> <a class="mh-excerpt-more" href="https://www.yourdailyjournal.com/opinion/100580/editorial-its-time" title="Editorial | It&#8217;s time.">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-99231 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.yourdailyjournal.com/news/99231/piedmont-natural-gas-assists-our-daily-bread-with-grant" title="Piedmont Natural Gas assists Our Daily Bread with grant"><img width="326" height="245" src="https://s24507.pcdn.co/wp-content/uploads/2021/02/126429002_web1_dailybread3-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Daily Journal file photo
                                Our Daily Bread&#146;s stored food following a donation of 16,000 pounds of food by the Post Office following its Stamp Out Hunger food drive on the weekend of May 12, 2018." loading="lazy" srcset="https://s24507.pcdn.co/wp-content/uploads/2021/02/126429002_web1_dailybread3-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2021/02/126429002_web1_dailybread3-600x450.jpg 600w, https://s24507.pcdn.co/wp-content/uploads/2021/02/126429002_web1_dailybread3-300x225.jpg 300w, https://s24507.pcdn.co/wp-content/uploads/2021/02/126429002_web1_dailybread3-80x60.jpg 80w, https://s24507.pcdn.co/wp-content/uploads/2021/02/126429002_web1_dailybread3.jpg 640w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
News </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.yourdailyjournal.com/news/99231/piedmont-natural-gas-assists-our-daily-bread-with-grant" title="Piedmont Natural Gas assists Our Daily Bread with grant" rel="bookmark">
Piedmont Natural Gas assists Our Daily Bread with grant </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2021/02">February 23, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/gpsadmin2">Daily Journal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/news/99231/piedmont-natural-gas-assists-our-daily-bread-with-grant#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="99231 https://www.yourdailyjournal.com/news/99231/piedmont-natural-gas-assists-our-daily-bread-with-grant">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>ROCKINGHAM &mdash; Our Daily Bread food pantry in downtown Rockingham has received a $5,000 grant from Piedmont Natural Gas.</p>
<p> <a class="mh-excerpt-more" href="https://www.yourdailyjournal.com/news/99231/piedmont-natural-gas-assists-our-daily-bread-with-grant" title="Piedmont Natural Gas assists Our Daily Bread with grant">[&#8230;]</a></p>
</div> </div>
</article></div>
<div class="mh-col-1-3 mh-posts-grid-col clearfix">
<article class="post-102663 format-standard mh-posts-grid-item clearfix">
<figure class="mh-posts-grid-thumb">
<a class="mh-thumb-icon mh-thumb-icon-small-mobile" href="https://www.yourdailyjournal.com/news/102663/businesswoman-buys-former-birmingham-drug-to-open-classic-soda-counter" title="Businesswoman buys former Birmingham Drug"><img width="326" height="245" src="https://s24507.pcdn.co/wp-content/uploads/2021/08/127485042_web1_BirmDrug4c-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Gavin Stone | Daily Journal
                                Stephanie Al-Zubaidy closed on the former Birmingham Drug Co. building in downtown Hamlet this week." loading="lazy" srcset="https://s24507.pcdn.co/wp-content/uploads/2021/08/127485042_web1_BirmDrug4c-326x245.jpg 326w, https://s24507.pcdn.co/wp-content/uploads/2021/08/127485042_web1_BirmDrug4c-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" /> </a>
<div class="mh-image-caption mh-posts-grid-caption">
News </div>
</figure>
<h3 class="entry-title mh-posts-grid-title">
<a href="https://www.yourdailyjournal.com/news/102663/businesswoman-buys-former-birmingham-drug-to-open-classic-soda-counter" title="Businesswoman buys former Birmingham Drug" rel="bookmark">
Businesswoman buys former Birmingham Drug </a>
</h3>
<div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.yourdailyjournal.com/date/2021/08">August 20, 2021</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.yourdailyjournal.com/author/gpsadmin2">Daily Journal</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.yourdailyjournal.com/category/news" rel="category tag">News</a>, <a href="https://www.yourdailyjournal.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.yourdailyjournal.com/news/102663/businesswoman-buys-former-birmingham-drug-to-open-classic-soda-counter#respond" class="mh-comment-count-link"><span class="dsq-postid" data-dsqidentifier="102663 https://www.yourdailyjournal.com/news/102663/businesswoman-buys-former-birmingham-drug-to-open-classic-soda-counter">0</span></a></span>
</div>
<div class="mh-posts-grid-excerpt clearfix">
<div class="mh-excerpt"><p>HAMLET &mdash; One of Hamlet&rsquo;s most recognizable buildings downtown has a new owner and a new future &mdash; that may look a lot like the past.</p>
<p> <a class="mh-excerpt-more" href="https://www.yourdailyjournal.com/news/102663/businesswoman-buys-former-birmingham-drug-to-open-classic-soda-counter" title="Businesswoman buys former Birmingham Drug">[&#8230;]</a></p>
</div> </div>
</article></div>
</div>
</section>
<div id="rc-widget-84a5e4" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="168390"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
<a id="comments"></a>
<div id="disqus_thread"></div>

<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSJKTT');</script>
</div>
<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="360" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-36" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><h4 class="mh-widget-title"><a href="https://www.yourdailyjournal.com/real-estate-listings"><span class="mh-widget-title-inner">Real Estate Listings</span></a></h4>
<a href="https://sellingthesandhillsinheels.com/" target="_blank" rel="noopener noreferrer"><img src="https://s24507.pcdn.co/wp-content/uploads/2021/05/2LH945A-300x50-1.png" alt="realtor"></a>
<div style="width: 300px;"> <div style="display: inline;" data-ihf-client-id="155282"> <div id="ihf-main-container" class="ihf-container ihf-color-scheme-gray"> <div class="ihf-container ihf-widget ihf-slideshow-container" data-ihf-slideshow-effect="scrollHorz" data-ihf-slideshow-timeout="5000" style=" overflow: hidden; "> <div class="row ihf-vcenter"> <div class="col-xs-12"> <div class="ihf-slideshow"> <div class="ihf-slide" style="display: block;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1101-HARDISTER-STREET-ABERDEEN-NC-28315/208209/335/"> <span class="ihf-for-sale-price"> $262,400 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1101-HARDISTER-STREET-ABERDEEN-NC-28315/208209/335/"> <span class="ihf-grid-result-address"> 1101 Hardister Street<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210928113913386356000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1101-HARDISTER-STREET-ABERDEEN-NC-28315/208209/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1600 - 1799</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208209 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/605-W-PHILADELPHIA-AVENUE-PINEBLUFF-NC-28373/208208/335/"> <span class="ihf-for-sale-price"> $280,605 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/605-W-PHILADELPHIA-AVENUE-PINEBLUFF-NC-28373/208208/335/"> <span class="ihf-grid-result-address"> 605 W Philadelphia Avenue<br /> Pinebluff, NC 28373 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210927170426345875000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/605-W-PHILADELPHIA-AVENUE-PINEBLUFF-NC-28373/208208/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1600 - 1799</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208208 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/260-ROBIN-LANE-PINEHURST-NC-28374/208207/335/"> <span class="ihf-for-sale-price"> $260,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/260-ROBIN-LANE-PINEHURST-NC-28374/208207/335/"> <span class="ihf-grid-result-address"> 260 Robin Lane<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210928122452388116000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/260-ROBIN-LANE-PINEHURST-NC-28374/208207/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1400 - 1599</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208207 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/115-GREYLYN-RD-ROCKINGHAM-NC-28379/208204/335/"> <span class="ihf-for-sale-price"> $450,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/115-GREYLYN-RD-ROCKINGHAM-NC-28379/208204/335/"> <span class="ihf-grid-result-address"> 115 Greylyn Rd<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210927232036715266000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/115-GREYLYN-RD-ROCKINGHAM-NC-28379/208204/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>3000 - 3499</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208204 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/111-LEWIS-LANE-PINEBLUFF-NC-28373/208203/335/"> <span class="ihf-for-sale-price"> $299,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/111-LEWIS-LANE-PINEBLUFF-NC-28373/208203/335/"> <span class="ihf-grid-result-address"> 111 Lewis Lane<br /> Pinebluff, NC 28373 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210927021209867144000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/111-LEWIS-LANE-PINEBLUFF-NC-28373/208203/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1800 - 1999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208203 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1311-HAYWOOD-PARKER-ROAD-ELLERBE-NC-28338/208201/335/"> <span class="ihf-for-sale-price"> $599,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1311-HAYWOOD-PARKER-ROAD-ELLERBE-NC-28338/208201/335/"> <span class="ihf-grid-result-address"> 1311 Haywood Parker Road<br /> Ellerbe, NC 28338 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210927205806124942000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1311-HAYWOOD-PARKER-ROAD-ELLERBE-NC-28338/208201/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>5</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>3500 - 3999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208201 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/138-CENTER-STREET-ROCKINGHAM-NC-28379/208197/335/"> <span class="ihf-for-sale-price"> $69,500 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/138-CENTER-STREET-ROCKINGHAM-NC-28379/208197/335/"> <span class="ihf-grid-result-address"> 138 Center Street<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210927192706016025000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/138-CENTER-STREET-ROCKINGHAM-NC-28379/208197/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>0 - 799</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208197 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/512-OAK-AVENUE-HAMLET-NC-28345/208195/335/"> <span class="ihf-for-sale-price"> $85,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/512-OAK-AVENUE-HAMLET-NC-28345/208195/335/"> <span class="ihf-grid-result-address"> 512 Oak Avenue<br /> Hamlet, NC 28345 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210927155106070275000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/512-OAK-AVENUE-HAMLET-NC-28345/208195/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>800 - 999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208195 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/145-MEADOWS-LANE-ABERDEEN-NC-28315/208185/335/"> <span class="ihf-for-sale-price"> $1,695,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/145-MEADOWS-LANE-ABERDEEN-NC-28315/208185/335/"> <span class="ihf-grid-result-address"> 145 Meadows Lane<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210926161150147743000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/145-MEADOWS-LANE-ABERDEEN-NC-28315/208185/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>4 | 2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>5500 - 5999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208185 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/610-SEYMOUR-STREET-ABERDEEN-NC-28315/208152/335/"> <span class="ihf-for-sale-price"> $230,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/610-SEYMOUR-STREET-ABERDEEN-NC-28315/208152/335/"> <span class="ihf-grid-result-address"> 610 Seymour Street<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210921181252265268000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/610-SEYMOUR-STREET-ABERDEEN-NC-28315/208152/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1400 - 1599</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208152 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2411-N-US-HIGHWAY-220-ELLERBE-NC-28338/208071/335/"> <span class="ihf-for-sale-price"> $94,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2411-N-US-HIGHWAY-220-ELLERBE-NC-28338/208071/335/"> <span class="ihf-grid-result-address"> 2411 N Us Highway 220<br /> Ellerbe, NC 28338 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210917190743112040000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2411-N-US-HIGHWAY-220-ELLERBE-NC-28338/208071/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>0 - 799</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208071 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/212-CRESTMONT-DRIVE-ROCKINGHAM-NC-28379/208069/335/"> <span class="ihf-for-sale-price"> $149,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/212-CRESTMONT-DRIVE-ROCKINGHAM-NC-28379/208069/335/"> <span class="ihf-grid-result-address"> 212 Crestmont Drive<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210917190002376122000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/212-CRESTMONT-DRIVE-ROCKINGHAM-NC-28379/208069/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1000 - 1199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208069 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/119-JAYSON-STREET-ROCKINGHAM-NC-28379/208068/335/"> <span class="ihf-for-sale-price"> $114,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/119-JAYSON-STREET-ROCKINGHAM-NC-28379/208068/335/"> <span class="ihf-grid-result-address"> 119 Jayson Street<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210917182703182834000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/119-JAYSON-STREET-ROCKINGHAM-NC-28379/208068/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1000 - 1199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208068 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/860-MONTICELLO-DRIVE-PINEHURST-NC-28374/208176/335/"> <span class="ihf-for-sale-price"> $279,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/860-MONTICELLO-DRIVE-PINEHURST-NC-28374/208176/335/"> <span class="ihf-grid-result-address"> 860 Monticello Drive<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210924214615841811000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/860-MONTICELLO-DRIVE-PINEHURST-NC-28374/208176/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1600 - 1799</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208176 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/27-RICHMOND-ROAD-FOXFIRE-NC-27281/208173/335/"> <span class="ihf-for-sale-price"> $300,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/27-RICHMOND-ROAD-FOXFIRE-NC-27281/208173/335/"> <span class="ihf-grid-result-address"> 27 Richmond Road<br /> Foxfire, NC 27281 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210923142126435570000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/27-RICHMOND-ROAD-FOXFIRE-NC-27281/208173/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1800 - 1999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208173 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/960-AIRPORT-ROAD-ROCKINGHAM-NC-28379/208171/335/"> <span class="ihf-for-sale-price"> $144,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/960-AIRPORT-ROAD-ROCKINGHAM-NC-28379/208171/335/"> <span class="ihf-grid-result-address"> 960 Airport Road<br /> Rockingham, NC 28379 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210926211947378762000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/960-AIRPORT-ROAD-ROCKINGHAM-NC-28379/208171/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1000 - 1199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208171 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/584-OLD-CHERAW-HAMLET-NC-28345/208168/335/"> <span class="ihf-for-sale-price"> $39,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/584-OLD-CHERAW-HAMLET-NC-28345/208168/335/"> <span class="ihf-grid-result-address"> 584 Old Cheraw<br /> Hamlet, NC 28345 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210924160205201808000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/584-OLD-CHERAW-HAMLET-NC-28345/208168/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>800 - 999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208168 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/245-W-MASSACHUSETTS-AVENUE-SOUTHERN-PINES-NC-28387/205887/335/"> <span class="ihf-for-sale-price"> $330,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/245-W-MASSACHUSETTS-AVENUE-SOUTHERN-PINES-NC-28387/205887/335/"> <span class="ihf-grid-result-address"> 245 W Massachusetts Avenue<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210506193115666822000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/245-W-MASSACHUSETTS-AVENUE-SOUTHERN-PINES-NC-28387/205887/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>2</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2200 - 2399</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#205887 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/12-E-BARRETT-ROAD-PINEHURST-NC-28374/208161/335/"> <span class="ihf-for-sale-price"> $2,500,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/12-E-BARRETT-ROAD-PINEHURST-NC-28374/208161/335/"> <span class="ihf-grid-result-address"> 12 E Barrett Road<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210916145937049902000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/12-E-BARRETT-ROAD-PINEHURST-NC-28374/208161/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>6</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>7 | 3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>7500 - 7999</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208161 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/110-BELMONT-COURT-SOUTHERN-PINES-NC-28387/208159/335/"> <span class="ihf-for-sale-price"> $400,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/110-BELMONT-COURT-SOUTHERN-PINES-NC-28387/208159/335/"> <span class="ihf-grid-result-address"> 110 Belmont Court<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210924020159807982000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/110-BELMONT-COURT-SOUTHERN-PINES-NC-28387/208159/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2200 - 2399</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208159 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2789-E-INDIANA-AVE-AVENUE-ABERDEEN-NC-28315/208156/335/"> <span class="ihf-for-sale-price"> $250,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2789-E-INDIANA-AVE-AVENUE-ABERDEEN-NC-28315/208156/335/"> <span class="ihf-grid-result-address"> 2789 E Indiana Ave Avenue<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210920170421816487000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/2789-E-INDIANA-AVE-AVENUE-ABERDEEN-NC-28315/208156/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2400 - 2599</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208156 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/917-WINDS-WAY-ABERDEEN-NC-28315/208149/335/"> <span class="ihf-for-sale-price"> $415,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/917-WINDS-WAY-ABERDEEN-NC-28315/208149/335/"> <span class="ihf-grid-result-address"> 917 Winds Way<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210915153741956440000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/917-WINDS-WAY-ABERDEEN-NC-28315/208149/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>4</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>3000 - 3499</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208149 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/270-W-CONNECTICUT-AVENUE-SOUTHERN-PINES-NC-28387/208147/335/"> <span class="ihf-for-sale-price"> $395,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/270-W-CONNECTICUT-AVENUE-SOUTHERN-PINES-NC-28387/208147/335/"> <span class="ihf-grid-result-address"> 270 W Connecticut Avenue<br /> Southern Pines, NC 28387 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210921145912480489000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/270-W-CONNECTICUT-AVENUE-SOUTHERN-PINES-NC-28387/208147/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 | 1 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1600 - 1799</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208147 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1295-RESERVATION-ROAD-ABERDEEN-NC-28315/208141/335/"> <span class="ihf-for-sale-price"> $293,900 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1295-RESERVATION-ROAD-ABERDEEN-NC-28315/208141/335/"> <span class="ihf-grid-result-address"> 1295 Reservation Road<br /> Aberdeen, NC 28315 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210914193545801421000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/1295-RESERVATION-ROAD-ABERDEEN-NC-28315/208141/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>5</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>3 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>2000 - 2199</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208141 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> <div class="ihf-slide" style="display: none;"> <div class="row mb-10"> <div class="col-xs-12 ihf-slider-col"> <div class="ihf-grid-result-container well"> <div class="row"> <div class="col-xs-12"> <div class="ihf-grid-result-price title-bar-1"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/75-RIDGEWOOD-ROAD-PINEHURST-NC-28374/208138/335/"> <span class="ihf-for-sale-price"> $275,000 </span> </a> </div> </div> </div> <div class="row"> <div class="col-xs-10"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/75-RIDGEWOOD-ROAD-PINEHURST-NC-28374/208138/335/"> <span class="ihf-grid-result-address"> 75 Ridgewood Road<br /> Pinehurst, NC 28374 </span> </a> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="ihf-results-grid-photo" data-ihf-main-source="https://cdn.photos.sparkplatform.com/mca/20210922160923070541000000-o.jpg" data-ihf-alternate-source="https://www.idxhome.com/service/resources/images/listing/no-photo.jpg?1632821875886"> <a href="https://www.yourdailyjournal.com/homes-for-sale-details/75-RIDGEWOOD-ROAD-PINEHURST-NC-28374/208138/335/"> <span class="assitive-text">Property Photo</span> </a> </div> </div> </div> <div class="row mt-10"> <div class="col-xs-12 fs-12"> <div class="ihf-grid-result-basic-info-container"> <div class="ihf-grid-result-basic-info-item1"> <b>3</b> <br /> Beds </div> <div class="ihf-grid-result-basic-info-item2"> <b>2 </b> <br /> Baths </div> <div class="ihf-grid-result-basic-info-item3"> <b>1600 - 1799</b><br /> SqFt Range </div> </div> </div> </div> <div class="row mb-5 fs-12"> <div class="col-xs-12 mt-10"> <div class="ihf-grid-result-additional-info"> <div class="listing-open-home-text"> </div> </div> </div> </div> <div class="row"> <div class="col-xs-12"> <div class="property-divider"> </div> </div> </div> <div class="row"> <div class="col-xs-3"> <div class="ihf-grid-results-logo"> </div> </div> <div class="col-xs-9 pull-left fs-11 "> <div class="ihf-grid-result-mlsnum-proptype">#208138 | Single Family Home </div> </div> </div> <div class="row"> <div class="col-xs-12 fs-11"> <div class="ihf-grid-result-attribution">   </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div> </div></div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><a href="http://www.accuweather.com/en/us/rockingham-nc/28379/weather-forecast/334795" class="aw-widget-legal">

</a><div id="awcc1462908096872" class="aw-widget-current" data-locationkey="334795" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="https://yourdailyjournal.com/weather"></div><script async type="text/javascript" src="https://oap.accuweather.com/launch.js"></script>
<ins data-revive-zoneid="124" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="327" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
</div></div><div id="custom_html-6" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-32" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Second Street</span></h4><div class="textwidget custom-html-widget"><script src="https://embed.secondstreetapp.com/Scripts/dist/optin.js" data-ss-embed="optin" data-design-id="2338034"></script></div></div><div id="custom_html-20" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Most Commented</span></h4><div class="textwidget custom-html-widget"><style>
				.dsq-widget-list{
				padding-left:0px;
				}
				.dsq-widget-item{
				border-top-right-radius: 4px;
				border-top-left-radius: 4px;
				border-top: 1px solid #DDD;
					border-bottom: 1px solid #DDD;
				margin:0px !important;
				padding: 10px 15px;
				}
				.dsq-widget-thread{
				color:#333;
						
				}
			</style>
<script type="text/javascript" src="https://disqus.com/forums/richmondcountydailyjournal/popular_threads_widget.js?num_items=3&num_days=5"></script></div></div><div id="custom_html-29" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipes</span></h4><div class="textwidget custom-html-widget">
<div id="_snup-target1"></div><div id="_snup-dug-ldgr0"></div><script src="https://japfg-trending-content.appspot.com/widgey-dug.php?s=10190&v=1&q=3&i=1"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src= 'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f); })(window,document,'script','dataLayer','GTM-5JSJKTT');</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSJKTT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript></div></div><div id="custom_html-7" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-22" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"></div></div><div id="custom_html-9" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div><div id="custom_html-11" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget">
</div></div> </aside> </div>
</div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="http://championcarolinas.com"><img width="300" height="81" src="https://s24507.pcdn.co/wp-content/uploads/2018/02/championwhite-300x81.png" class="image wp-image-78979  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-2">
<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">General Information</span></h6><div class="menu-general-information-container"><ul id="menu-general-information" class="menu"><li id="menu-item-78989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78989"><a href="https://www.yourdailyjournal.com/advertise">Advertise with The Richmond County Daily Journal</a></li>
<li id="menu-item-78990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78990"><a href="https://www.yourdailyjournal.com/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-78991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78991"><a href="http://www.championcarolinas.com/terms/">Terms Of Service</a></li>
</ul></div></div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-3">
<div id="recent-posts-2" class="mh-footer-widget widget_recent_entries">
<h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Recent Articles</span></h6>
<ul>
<li>
<a href="https://www.yourdailyjournal.com/news/business/103317/security-guard-receives-fast-life-saving-treatment">Security guard receives fast, life-saving treatment</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/opinion/103313/d-g-martin-wiley-cash-another-nc-author-finds-success">D.G. Martin | Wiley Cash &#8212; another NC author finds success</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/103307/cooper-to-seek-public-school-spending-surge-in-nc-budget">Cooper to seek public school spending surge in NC budget</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/opinion/103297/rob-schofield-the-discouraging-response-of-nc-conservatives-to-new-trump-coup-attempt-revelations">Rob Schofield | The discouraging response of NC conservatives to new Trump coup attempt revelations</a>
</li>
<li>
<a href="https://www.yourdailyjournal.com/news/103295/dobbins-heights-early-voting-period-nears-end">Dobbins Heights early voting period nears end</a>
</li>
</ul>
</div></div>
<div class="mh-col-1-4 mh-widget-col-1 mh-footer-4-cols  mh-footer-area mh-footer-4">
<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact:</span></h6> <div class="textwidget"><p><strong>Call:</strong><br />
T:910-997-3111<br />
F:910-323-1041</p>
<p><strong>Address:</strong><br />
607 East Broad Ave. Suite B.,<br />
Rockingham NC, 28379</p>
</div>
</div><div id="custom_html-28" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//championads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
<div class="mh-container mh-container-inner clearfix">
<p class="mh-copyright">
2018 Champion Media </p>
</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div>
<script type="text/javascript">ihfJquery(document).on("ready",function(){var c=function(f){var j=f.find(".ihf-slider-col");var i=f.find(".ihf-gallery-slider-photo");var h=f.find(".ihf-slider-img");var g=j.width();var e=0.466*g;i.css("height",e);h.css("max-height",e)};var b=function(e,f){$slide=e.find(".ihf-slide").eq(f);$slide.find("img").each(function(){$image=ihfJquery(this);var g=$image.attr("data-ihf-main-source");var h=$image.attr("data-ihf-alternate-source");$image.on("error",function(){$image.attr("src",h)});if(g){$image.attr("src",g)}else{$image.attr("src",h)}})};var a=function(g,h){var f=h.currSlide;var e=h.nextSlide;b(g,f);b(g,e)};var d=function(j,f){c(f);var e=j.find(".ihf-slider-next");var g=j.find(".ihf-slider-prev");var h=j.attr("data-ihf-slideshow-effect");var i=j.attr("data-ihf-slideshow-timeout");i=parseInt(i);f.on("cycle-update-view",function(l,k){a(f,k)});f.on("cycle-initialized",function(m,k){var l=f.children().length;if(l<=1){e.css("display","none");g.css("display","none")}else{e.css("display","visible");g.css("display","visible")}});f.cycle({fx:h,timeout:i,next:e,prev:g,slides:".ihf-slide",swipe:"true",log:false,after:function(m,l,n,k){a(f,n)}})};ihfJquery(".ihf-slideshow-container:not([data-ihf-slideshow-bound])").each(function(){var f=ihfJquery(this);var e=f.find(".ihf-slideshow");f.attr("data-ihf-slideshow-bound",true);d(f,e)})});ihfJquery(document).ready(function(){var a=ihfJquery(".ihf-results-grid-photo");a.each(function(){var c=ihfJquery(this);var d=c.attr("data-ihf-main-source");var b=c.attr("data-ihf-alternate-source");if(!d){d=b}c.css("background-image","url('"+d+"')");var e=ihfJquery("<img>");e.on("error",function(){c.css("background-image","url('"+b+"')")});e.attr("src",d)})});</script> <script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-29']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script> <script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<script type='text/javascript' src='https://www.idxhome.com/eureka/ihf-eureka.js?1632822741686' id='ihf-eureka-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"richmondcountydailyjournal"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"103309 https:\/\/www.yourdailyjournal.com\/news\/103309\/karate-training-goes-beyond-the-mat","disqusShortname":"richmondcountydailyjournal","disqusTitle":"Karate training goes beyond the mat","disqusUrl":"https:\/\/www.yourdailyjournal.com\/news\/103309\/karate-training-goes-beyond-the-mat","postId":"103309"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.yourdailyjournal.com\/cart","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.5.3' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.5.3' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_1f48212c6c078a396892c264bc651c32","fragment_name":"wc_fragments_1f48212c6c078a396892c264bc651c32","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.5.3' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.7.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='megamenu-js-extra'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.4' id='megamenu-js'></script>
<script type='text/javascript' src='https://s24507.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.7.3' id='wp-embed-js'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"62f380209b","applicationID":"309219097","transactionName":"ZlNUNxdQWhZTWk0KWl8ZdwARWFsLHUpQDVJdUw==","queueTime":0,"applicationTime":664,"atts":"ShRXQV9KSRg=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>