<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Rockingham"/>
<meta name="theme-color" content="#DC143C">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Your Daily Journal"/>
		<meta name="DC.contributor" content="Your Daily Journal"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Your Daily Journal, Rockingham NC - www.yourdailyjournal.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://yourdailyjournal.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@RC_DailyJournal" />
		<meta name="twitter:title" content=" - Your Daily Journal - yourdailyjournal.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_joe_cooper.jpg" />
						<title>Richmond County Daily Journal | Reminiscing moments in my recliner</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Feed" href="http://www.yourdailyjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Comments Feed" href="http://www.yourdailyjournal.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Richmond County Daily Journal &raquo; Reminiscing moments in my recliner Comments Feed" href="http://www.yourdailyjournal.com/features/78339/reminiscing-moments-in-my-recliner/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24507-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24507-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24507-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript' src='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.yourdailyjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.yourdailyjournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24507-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='White north, wet south' href='http://www.yourdailyjournal.com/news/78336/snow-heavier-causes-more-power-outages' />
<link rel="canonical" href="http://www.yourdailyjournal.com/features/78339/reminiscing-moments-in-my-recliner" />
<link rel='shortlink' href='http://www.yourdailyjournal.com/?p=78339' />
<link rel="alternate" type="application/json+oembed" href="http://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F78339%2Freminiscing-moments-in-my-recliner" />
<link rel="alternate" type="text/xml+oembed" href="http://www.yourdailyjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F78339%2Freminiscing-moments-in-my-recliner&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.yourdailyjournal.com/features/78339/reminiscing-moments-in-my-recliner" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Reminiscing moments in my recliner" /><meta property="og:description" 	content="The time has come where I have to bid farewell to a beloved member of" /><meta property="og:image" 		content="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_joe_cooper.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><!-- <meta name="NextGEN" version="2.2.33" /> -->
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#DC143C">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.yourdailyjournal.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-29']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Joe Weaver - Contributing columnist',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=27463827"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#DC143C !important;
}
#content .item {
background-color:#DC143C !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-78339 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264131&cs=098934225a&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24507.p831.sites.pressdns.com/wp-content/uploads/2016/06/website-logo.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="Your Daily Journal Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/richmond/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.rdj" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/richmond-county-daily-journal/id977262540?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="85" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-32611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-32611"><a href="http://www.yourdailyjournal.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-32617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32617"><a href="http://www.yourdailyjournal.com/about-us">About Us</a></li>
	<li id="menu-item-32618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32618"><a href="http://www.yourdailyjournal.com/advertise">Advertise</a></li>
	<li id="menu-item-32619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32619"><a href="http://www.yourdailyjournal.com/contact-us">Contact Us</a></li>
	<li id="menu-item-32620" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32620"><a href="http://www.yourdailyjournal.com/reader-services">Reader Services</a></li>
	<li id="menu-item-32621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32621"><a href="http://www.yourdailyjournal.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-32623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32623"><a href="https://www.facebook.com/RCDailyJournal/">Daily Journal on Facebook</a></li>
	<li id="menu-item-32624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32624"><a href="http://twitter.com/RCDailyJournal">Daily Journal on Twitter</a></li>
	<li id="menu-item-32622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32622"><a href="http://www.yourdailyjournal.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-32608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32608"><a href="http://www.yourdailyjournal.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-32627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32627"><a href="http://www.yourdailyjournal.com/archives">Archives</a></li>
	<li id="menu-item-32628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32628"><a href="http://www.yourdailyjournal.com/circulars">Circulars</a></li>
	<li id="menu-item-32629" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32629"><a href="http://www.myinvestkit.com/yourdailyjournal.com/">Finance</a></li>
	<li id="menu-item-61947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-61947"><a href="http://www.yourdailyjournal.com/president">President Trump</a></li>
	<li id="menu-item-32630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32630"><a href="http://www.yourdailyjournal.com/online-community">Online Community</a></li>
	<li id="menu-item-32631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32631"><a href="http://www.yourdailyjournal.com/specialsections">Special Sections</a></li>
	<li id="menu-item-32632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32632"><a href="http://www.yourdailyjournal.com/subscribe">Subscribe</a></li>
	<li id="menu-item-32633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32633"><a href="http://www.yourdailyjournal.com/formnewstip">Submit News Tip</a></li>
</ul>
</li>
<li id="menu-item-32609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32609"><a href="http://www.yourdailyjournal.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-32634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32634"><a href="http://www.yourdailyjournal.com/formscores">Submit Scores</a></li>
	<li id="menu-item-32635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32635"><a href="http://www.yourdailyjournal.com/formsportsnews">Submit Sports News</a></li>
	<li id="menu-item-45743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45743"><a href="http://pro32.ap.org/yourdailyjournal">Pro32</a></li>
	<li id="menu-item-45744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45744"><a href="http://summergames.ap.org/yourdailyjournal">AP Olympics Coverage</a></li>
	<li id="menu-item-45745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45745"><a href="http://racing.ap.org/yourdailyjournal">Auto Racing</a></li>
	<li id="menu-item-45746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45746"><a href="http://collegebasketball.ap.org/yourdailyjournal">College Basketball</a></li>
	<li id="menu-item-45747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45747"><a href="http://collegefootball.ap.org/yourdailyjournal">College Football</a></li>
</ul>
</li>
<li id="menu-item-32612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32612"><a href="http://www.legacy.com/obituaries/yourdailyjournal">Obituaries</a></li>
<li id="menu-item-32613" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-32613"><a href="http://www.yourdailyjournal.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-32636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32636"><a href="http://www.yourdailyjournal.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-32610" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-32610"><a href="http://www.yourdailyjournal.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-42611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42611"><a href="http://www.yourdailyjournal.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-32641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32641"><a href="http://www.yourdailyjournal.com/contests">Contests</a></li>
	<li id="menu-item-32638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32638"><a href="http://www.yourdailyjournal.com/specialsections">Special Sections</a></li>
	<li id="menu-item-32639" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32639"><a href="http://www.yourdailyjournal.com/comics">Comics</a></li>
	<li id="menu-item-32640" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32640"><a href="http://www.yourdailyjournal.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-32642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32642"><a href="http://www.yourdailyjournal.com/puzzles">Puzzles</a></li>
	<li id="menu-item-32643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32643"><a href="http://www.yourdailyjournal.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-32644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32644"><a href="http://www.yourdailyjournal.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-32645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32645"><a href="http://www.yourdailyjournal.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-32646" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32646"><a href="http://www.yourdailyjournal.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-32647" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32647"><a href="http://www.yourdailyjournal.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-32614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32614"><a href="http://www.yourdailyjournal.com/calendar">Calendar</a></li>
<li id="menu-item-32615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-32615"><a href="http://www.yourdailyjournal.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-32653" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32653"><a href="http://www.yourdailyjournal.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-32654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32654"><a href="http://www.yourdailyjournal.com/tvnews">TV News</a></li>
	<li id="menu-item-32655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32655"><a href="http://www.yourdailyjournal.com/tvsearch">TV Search</a></li>
	<li id="menu-item-32656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32656"><a href="http://www.yourdailyjournal.com/tvsports">TV Sports</a></li>
	<li id="menu-item-32648" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32648"><a href="http://www.yourdailyjournal.com/games">Games</a></li>
	<li id="menu-item-32649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32649"><a href="http://www.yourdailyjournal.com/tvmovies">Movies</a></li>
	<li id="menu-item-32657" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32657"><a href="http://www.yourdailyjournal.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-32650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32650"><a href="http://www.yourdailyjournal.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-32651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32651"><a href="http://www.yourdailyjournal.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-32652" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32652"><a href="http://www.yourdailyjournal.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-32658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32658"><a href="http://www.yourdailyjournal.com/tvvideo">TV Video</a></li>
</ul>
</li>
<li id="menu-item-78110" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78110"><a href="http://local.yourdailyjournal.com">Businesses</a>
<ul class="sub-menu">
	<li id="menu-item-32616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-32616"><a href="http://local.yourdailyjournal.com">Business Directory</a></li>
	<li id="menu-item-78090" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78090"><a href="http://www.yourdailyjournal.com/advertise">Advertise With Us</a></li>
	<li id="menu-item-78088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-78088"><a href="http://www.yourdailyjournal.com/advertiser-pay">Advertiser Pay</a></li>
</ul>
</li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				<article id="post-78339" class="post-78339 post type-post status-publish format-standard has-post-thumbnail hentry category-features">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.yourdailyjournal.com/features/78339/reminiscing-moments-in-my-recliner" title="9:35 pm" rel="bookmark"><time class="entry-date" datetime="2018-01-18T21:35:40+00:00">January 18, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.yourdailyjournal.com/author/englewoodindependent-2" title="View all posts by richmondcountydailyjournal" rel="author">richmondcountydailyjournal</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Reminiscing moments in my recliner</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.yourdailyjournal.com/category/features" rel="tag">Features</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Joe Weaver - Contributing columnist</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #DC143C; background-color: #DC143C; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Joe-Weaver-mug-2.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Joe-Weaver-mug-2.jpg" data-toggle="modal" data-target="#myModal">
				</a>
															</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_joe_cooper.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_joe_cooper.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Courtesy photo Columnist Joe Weaver and his cat, Cooper, take a cat nap in Weaver&#8217;s now-late recliner. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;"></p>
				  </div>
				 			</div>			
																																														
		
	
	
	
			
																				</div>
		<article>
		<p>The time has come where I have to bid farewell to a beloved member of the family. A member who has been there through good and bad, thick and thin, and everything in between. A family member who has been present for accomplishments and milestones and mishaps and tragedies. It is time to bid adieu to the stalwart soldier of our household: my recliner.</p>
<p>My recliner wasn&#8217;t new when we got it. When it came to live with us, it was a recliner of decent quality that had been well used in its former home. It&#8217;s original owner had passed away and his wife had moved and the recliner was up for adoption. Not really needing one, but wanting one, we adopted the recliner as our own and brought him home. He was positioned in a corner of our living room, near a window that shone bright light. Murphy, our elderly cat at the time, chose the chair as hers and would curl on a blanket in the sunlight and nap quietly for most of the day. It was in this very chair that Murphy breathed her last breath and passed away a number of years ago. Cooper, Murphy&#8217;s successor, never really cared much for the recliner and it wound up mine by default.</p>
<p>I had never had a recliner of my own, and I can&#8217;t really remember one being in any house I grew up in. I guess we just weren&#8217;t recliner people. I gave the chair a try and I wasn&#8217;t instantly impressed. It was only after we rearranged the furniture in the living room and moved the recliner from the corner that I really gave it a chance. My wife had noticed I was watching television from the couch with my feet up on the coffee table. She &#8220;suggested&#8221; that I get my feet off the table and try the recliner. Positioned in front of the TV, adjacent to the couch, I found my &#8220;spot.&#8221; All but one of these columns was written in the recliner. Hours upon hours of television have been viewed while my feet have been lifted on the foot rest. A vast library of books have been read in the chair. I have suffered joy in the chair. I have suffered great loss in this chair. Birthdays and Christmases have come and gone and the chair was always there.</p>
<p>It&#8217;s kind of silly, when you really think about it, to be going on about a piece of furniture. It&#8217;s a metal frame, with some wooden supports and foam rubber and tan fabric. It&#8217;s not made of the finest leather. A fortune was not paid for it even when it was new. There is a reassuring and welcoming groove in the seat from where I have gotten comfortable. This weekend, it goes away. A friend is coming to the house this weekend to help me get it out of the living room and into our minivan so I can drive it to its final resting place in the dump. Sure, I could repair it and maybe get another couple of months out of it before it breaks again. I&#8217;ve decided it&#8217;s not worth the trouble. To the county dump it goes, it&#8217;s usefulness having come to an end.</p>
<p>I&#8217;m not going to go shopping for another one. I don&#8217;t like the hard sell tactics of furniture stores and I don&#8217;t seem to like anything that isn&#8217;t expensive. I don&#8217;t want cup holders. I don&#8217;t need massaging heated cushions. I don&#8217;t need the chair to have Wi-Fi or stereo speakers. About a year or so ago, a friend moved out of her house and gave us a chair from her living room. It&#8217;s got a patch on the one arm where her cat decided to surgically probe inside and there is a little stuffing hanging out. It&#8217;s wide, it&#8217;s comfortable and it&#8217;s a kind of tan color that is a little darker than my old recliner, but it&#8217;s acceptable. The foot rest and its wooden handle work just great. I&#8217;m going to move it to my side of the living room and put it in the place of my old recliner. My old recliner, with its wobbly left arm and broken foot rest is being put to rest. I&#8217;m hoping the replacement recliner will be up to the task of being my main seat in the living room. I&#8217;ve been sitting in the old one still and I have occasionally forgotten that the foot rest is broken &#8212; until I work the lever and the chair violently cants to one side and the foot rest comes out all crooked and won&#8217;t retract.</p>
<p>The replacement will take some time to get used to. I believe I&#8217;ll get used to it as it gets used to me. It came from a home of warmth. I hope it understands it came into one as well.</p>
<p><em>Baltimore native Joe Weaver is a husband, father, pawnbroker and gun collector. From his home in New Bern, he writes on the lighter side of family life.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_Joe-Weaver-mug-2.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo0>http://www.yourdailyjournal.com/wp-content/uploads/2018/01/web1_Joe-Weaver-mug-2.jpg</photo0><caption0></caption0><photoCredit0></photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_joe_cooper.jpg"></p>
<div class="neCaption">Courtesy photo Columnist Joe Weaver and his cat, Cooper, take a cat nap in Weaver&#8217;s now-late recliner. </div>
</div>
<div class="metaInfo"><photo1>http://www.yourdailyjournal.com/wp-content/uploads/2018/01/web1_joe_cooper.jpg</photo1><caption1>Courtesy photo Columnist Joe Weaver and his cat, Cooper, take a cat nap in Weaver&#8217;s now-late recliner. </caption1><photoCredit1></photoCredit1></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>Joe Weaver</p>
<p>Contributing columnist</p>
<p></bylineMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:16 pm						 | 
					   <img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.yourdailyjournal.com/top-stories/78306/alleged-snapchat-threat-puts-richmond-senior-high-school-on-heightened-alert#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.yourdailyjournal.com/top-stories/78306/alleged-snapchat-threat-puts-richmond-senior-high-school-on-heightened-alert" title="Alleged Snapchat threat puts Richmond Senior High School on &#8216;heightened alert&#8217;" rel="bookmark">Alleged Snapchat threat puts Richmond Senior High School on &#8216;heightened alert&#8217;</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.yourdailyjournal.com/top-stories/78306/alleged-snapchat-threat-puts-richmond-senior-high-school-on-heightened-alert" title="Alleged Snapchat threat puts Richmond Senior High School on &#8216;heightened alert&#8217;" rel="bookmark"><img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_snapchatthreat-300x265.jpg" alt="Alleged Snapchat threat puts Richmond Senior High School on &#8216;heightened alert&#8217;" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   8:31 pm						 | 
					   <img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.yourdailyjournal.com/top-stories/78301/round-2-up-to-4-inches-of-snow-expected#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.yourdailyjournal.com/top-stories/78301/round-2-up-to-4-inches-of-snow-expected" title="Round 2: Up to 4 inches of snow expected" rel="bookmark">Round 2: Up to 4 inches of snow expected</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.yourdailyjournal.com/top-stories/78301/round-2-up-to-4-inches-of-snow-expected" title="Round 2: Up to 4 inches of snow expected" rel="bookmark"><img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_snow18_night-300x181.jpg" alt="Round 2: Up to 4 inches of snow expected" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   6:45 pm						 | 
					   <img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.yourdailyjournal.com/news/78284/students-tasked-to-contemplate-their-lifes-blueprint#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.yourdailyjournal.com/news/78284/students-tasked-to-contemplate-their-lifes-blueprint" title="Students tasked to contemplate their &#8216;life&#8217;s blueprint&#8217;" rel="bookmark">Students tasked to contemplate their &#8216;life&#8217;s blueprint&#8217;</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.yourdailyjournal.com/news/78284/students-tasked-to-contemplate-their-lifes-blueprint" title="Students tasked to contemplate their &#8216;life&#8217;s blueprint&#8217;" rel="bookmark"><img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_mlk_dh_blueprint-300x248.jpg" alt="Students tasked to contemplate their &#8216;life&#8217;s blueprint&#8217;" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'richmondcountydailyjournal';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="http://www.yourdailyjournal.com/features/78339/reminiscing-moments-in-my-recliner" title="Permalink to Reminiscing moments in my recliner" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-78339 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.yourdailyjournal.com/news/78336/snow-heavier-causes-more-power-outages" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/rockingham-nc/28379/weather-forecast/334795" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1462908096872" class="aw-widget-current"  data-locationkey="334795" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://yourdailyjournal.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="124" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="81" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=856a90ae-5a06-5874-3d59-544c5393f658&amp;tgtid=72223de2-2e16-b704-2503-964615a417a6"></script>
					<div id="856a90ae-5a06-5874-3d59-544c5393f658"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="92961"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="82" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="83" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
				<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="84" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="209" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
<script async src="//championadsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'richmondcountydailyjournal'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="86" data-revive-id="536abf87d1f56ff662219619e5b36223"></ins>
			<script async src="//championads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://championcarolinas.com" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//championcarolinas.com/wp-content/uploads/2017/07/championwhite.png" alt="Champion Media" title="Champion Media" style="width:200px;"></a><br>
				<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://RichmondCountyDailyJournal.mycapture.com" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.yourdailyjournal.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Champion Media Carolinas</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="http://www.facebook.com/pages/The-Richmond-County-Daily-Journal/149519805179" target="blank" title="Your Daily Journal on Facebook"><img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Your Daily Journal on Facebook"></a>&nbsp;
			<a href="http://twitter.com/RC_DailyJournal" target="blank" title="Your Daily Journal on Twitter"><img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Your Daily Journal on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:910-997-3111" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 910-997-3111</a></p>
						<p><a href="tel:910-997-4321" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 910-997-4321</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24507-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">607 East Broad Ave. Suite B.,</p>
			<p style="font-family:Roboto; color:#fff;">Rockingham NC, 28379</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.yourdailyjournal.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F78339%2Freminiscing-moments-in-my-recliner&t=Reminiscing+moments+in+my+recliner" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Reminiscing+moments+in+my+recliner&url=http%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F78339%2Freminiscing-moments-in-my-recliner" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.yourdailyjournal.com%2Ffeatures%2F78339%2Freminiscing-moments-in-my-recliner" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div>			<script type='text/javascript'>
				var _sf_async_config = _sf_async_config || {};
				/** CONFIGURATION START **/
				_sf_async_config.uid = ; //CHANGE THIS
				_sf_async_config.domain = ''; //CHANGE THIS
				_sf_async_config.useCanonical = true;
								_sf_async_config.sections = 'Section'; //CHANGE THIS
				_sf_async_config.authors = 'Joe Weaver - Contributing columnist'; //CHANGE THIS
								/** CONFIGURATION END **/
				(function() {
					function loadChartbeat() {
						window._sf_endpt = (new Date()).getTime();
						var e = document.createElement('script');
						e.setAttribute('language', 'javascript');
						e.setAttribute('type', 'text/javascript');
						e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
						document.body.appendChild(e);
					}
					var oldonload = window.onload;
					window.onload = (typeof window.onload != 'function') ?
						loadChartbeat : function() {
							oldonload();
							loadChartbeat();
						};
				})();
			</script>
			</body>
</html>
<!-- Dynamic page generated in 0.101 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-01-19 01:42:27 -->

<!-- super cache -->